<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CC Clarke; New Single “Back To You” - Los Angeles Fashion - LA Fashion Magazine</title>
	<meta name="description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
	<link rel="canonical" href="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CC Clarke; New Single “Back To You” - Los Angeles Fashion - LA Fashion Magazine" />
	<meta property="og:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
	<meta property="og:url" content="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" />
	<meta property="og:site_name" content="Los Angeles Fashion - LA Fashion Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/theLAFashion" />
	<meta property="article:published_time" content="2021-11-22T22:25:31+00:00" />
	<meta property="article:modified_time" content="2021-11-23T05:06:35+00:00" />
	<meta property="og:image" content="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png" />
	<meta property="og:image:width" content="2036" />
	<meta property="og:image:height" content="1360" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheLAFashion" />
	<meta name="twitter:site" content="@TheLAFashion" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="LAFM Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thelafashion.com/#website","url":"https://thelafashion.com/","name":"Los Angeles Fashion - LA Fashion Magazine","description":"Beauty and Fashion Portal","potentialAction":[{"@type":"SearchAction","target":"https://thelafashion.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#primaryimage","inLanguage":"en-US","url":"https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png","contentUrl":"https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png","width":2036,"height":1360},{"@type":"WebPage","@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#webpage","url":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/","name":"CC Clarke; New Single \u201cBack To You\u201d - Los Angeles Fashion - LA Fashion Magazine","isPartOf":{"@id":"https://thelafashion.com/#website"},"primaryImageOfPage":{"@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#primaryimage"},"datePublished":"2021-11-22T22:25:31+00:00","dateModified":"2021-11-23T05:06:35+00:00","author":{"@id":"https://thelafashion.com/#/schema/person/648cb8656ff5676b20d83d087e2861c3"},"description":"LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,","breadcrumb":{"@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/"]}]},{"@type":"BreadcrumbList","@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thelafashion.com/","url":"https://thelafashion.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/#webpage"}}]},{"@type":"Person","@id":"https://thelafashion.com/#/schema/person/648cb8656ff5676b20d83d087e2861c3","name":"LAFM Staff","image":{"@type":"ImageObject","@id":"https://thelafashion.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab568d4d4e216c18e995fd3664a13554?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/ab568d4d4e216c18e995fd3664a13554?s=96&d=mm&r=pg","caption":"LAFM Staff"},"sameAs":["https://www.thelafashion.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Feed" href="https://thelafashion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Comments Feed" href="https://thelafashion.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-192635413-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-192635413-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-192635413-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelafashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thelafashion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thelafashion.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thelafashion.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thelafashion.com/wp-content/plugins/out-of-stock-badge/admin/css/style.css?ver=5.7.4' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcz-frontend-css'  href='https://thelafashion.com/wp-content/plugins/woocustomizer/assets/css/frontend.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://thelafashion.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://thelafashion.com/wp-content/themes/thevoux-wp/assets/css/app.css?ver=6.8.6' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://thelafashion.com/wp-content/themes/thevoux-wp/style.css?ver=6.8.6' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i%7CLora%3A400%2C500%2C600%2C700%2C400i%2C500i%2C600i%2C700i%7CRadley%3A400%2C400i&#038;subset=latin&#038;display=swap&#038;ver=6.8.6' media='all' />
<style id='wcz-customizer-custom-css-inline-css' type='text/css'>
body.woocommerce .woocommerce-breadcrumb{display:none !important;}body.woocommerce form.woocommerce-ordering{display:none !important;}body.woocommerce p.woocommerce-result-count{display:none !important;}body.single-product .product_meta .sku_wrapper{display:none !important;}body.single-product a.wcz-continue{margin-bottom:20px;}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thelafashion.com","hash_tracking":"false","ua":"UA-192635413-1"};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://thelafashion.com/wp-content/plugins/out-of-stock-badge/admin/js/logic.js?ver=5.7.4' id='arrowdesign_o_f_s_b_logic_file-js'></script>
<script src='https://thelafashion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://thelafashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thelafashion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thelafashion.com/wp-json/wp/v2/posts/269795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelafashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelafashion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thelafashion.com/?p=269795' />
<link rel="alternate" type="application/json+oembed" href="https://thelafashion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelafashion.com%2F2021%2F11%2F22%2Fcc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelafashion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelafashion.com%2F2021%2F11%2F22%2Fcc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript" src="https://thelafashion.com/wp-content/plugins/ald-transpose-email/ald-transpose-email.js"></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
			<meta property="og:title" content="CC Clarke; New Single “Back To You”" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="“Back To You” Premiered Exclusively with Wonderland Magazine Debut Single ‘A Little More’ Reached Top 15 in the UK iTunes Pop Chart Named Most Influential Online Beauty Influencer by The Sunday Times – London based singer-songwriter/beauty influencer CC Clarke’s latest single “Back To You” has grown to over 411K streams since its release and premiere…" />
							<meta property="og:image" content="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-1200x630.png" />
						<meta property="og:url" content="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" />
			<meta property="og:site_name" content="Los Angeles Fashion - LA Fashion Magazine"/>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-1.png" />
<link rel="apple-touch-icon" href="https://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-2.png" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			body p {
font-size: 17px !important;
	line-height:24px !important;
font-family: "Radley";
}
/* STRUCTURE */
.post-content.small {margin-top:0px !important;}
.post .post-content {
    margin-top: 160px;
}
.post_nav {
    margin: 0 0 10px 0;
}
.post-links .post-link.comment-link {
display: none !important;
}
.post-links:not(.just-shares) {
    display: none;
}
.post-detail .share-article {
        margin-top: 150px;
}
#infinite-article > .post-detail-row {
    padding: 30px 0;
}
.commentlist_parent {
     display: none;
}
.usbox {
border: 1px solid #ffffff !important; 
	padding:10px;
}
.boxed-icon.comment.style1 {
    display: none;
}

.btmtk {line-height:30px;}
.btmtk span a {color:#fff;text-decoration:none;}
.btmtk span a:hover {color:#ff0101;}

.post .post-content p {
 line-height: 1.2;
}
#category-title h1 + p {
    display: none;
}
h1, .h1 {
    font-size: 34px;
    border: 2px solid #d9d9d9 !important;;
    padding-top: 30px;
    padding-bottom: 30px;
}
.post.style3 .post-title h3 {
    font-size: 20px;
    font-weight: 400;
}
.full-menu-container .full-menu > li.menu-item-has-children .sub-menu:not(.thb_mega_menu) li a {
    font-weight: 400;
    font-size: 18px;
    color: #464646;
	letter-spacing:2px;
}
#category-title {
    margin-bottom: 80px;
	 background-image: none;
}
#category-title h1 {
    color: #000000;
    font-size: 30px;
    line-height: 1;
    letter-spacing: 2px;
   margin:0;
    padding-top: 30px;
    padding-bottom: 30px;
    position: absolute;
    left: 0px;
    width: 100%;
	display: inline;
}
.post .post-title h1 {
    color: #000000;
    font-size: 30px;
    line-height: 1;
    letter-spacing: 2px;
    margin-top: 40px;
    padding-top: 30px;
    padding-bottom: 30px;
    position: absolute;
    left: 0px;
    width: 100%;
    display: inline;
}

.post-detail-style4 .post-title, .post-detail-style4 .post-meta, .post-detail-style4 .post-date {
    text-align: center;
    margin-bottom: 0px;
    background-image: none;
    background-color: #fff;
}

.post.style3 .post-title h3 {
    font-size: 20px;
    font-weight: 400;
    margin-bottom: -140px;
}

#archive-title {
    margin-bottom: 80px;
	 background-image: none;
	background-color: #fff;
}
#archive-title h1 {
    color: #000000;
    font-size: 30px;
    line-height: 1;
    letter-spacing: 2px;
   margin:0;
    padding-top: 30px;
    padding-bottom: 30px;
    position: absolute;
    left: 0px;
    width: 100%;
	display: inline;
	background-color: #fff;
}


/* WOOCOMMERCE */
.product .product-information .product_meta > span {
  display: none;
}
.social_black-on .medium:hover {
    color: #fff;
}
.shopli {
font-family: "Radley" !important;
}
.thb-social-count {
    display: none !important;
}
.woocommerce-MyAccount-navigation ul li.is-active a {
background: #000;
}
.added_to_cart.wc-forward {
    background: transparent;
    font-size: 11px;
    border-radius: 3px;
    border: 1px solid #ff0101;
    display: inline-block;
    margin-left: 10px;
    padding: 5px 15px;
    height: auto;
    overflow: clip !important;
    font-weight: 600;
    text-transform: uppercase;
   }
.button {
  overflow: initial !important;
  }
.products .product .product-image a:not(.button) {
  border: 1px solid #ccc;
}
.products .product.product-category a div h2 {
    text-align: center;
    font-size: 18px;
}
.single_add_to_cart_button.button.alt {
    background: #000;
}
.products .product .product-title h5, .products .product {
    font-size: 14px;
}
.badge.new {
  display: none;
}
.product .product-information h1 {
border: 0px !important;
}
.badge.out-of-stock {
    background: rgba(0, 0, 0, 0.82) !important;
}

/* FOOTER */
#footer {
    background-color: #0a0a0a !important;
}
#subfooter {
    border-top: 0px;
      background-color: #0a0a0a !important;
	color: #ffffff;
	font-family: roboto !important;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-269795 single-format-standard theme-thevoux-wp desktop woocommerce-no-js wcz-woocommerce article-dropcap-off thb-borders-off thb-rounded-forms-off social_black-on header_submenu_color-light mobile_menu_animation-over-content header-submenu-style1 thb-pinit-on thb-single-product-ajax-off wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
			<div id="wrapper" class="thb-page-transition-off">
		<!-- Start Content Container -->
		<div id="content-container">
			<!-- Start Content Click Capture -->
			<div class="click-capture"></div>
			<!-- End Content Click Capture -->
			<div class="row wpb_row row-fluid"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: right;"><span style="font-size: 12px; color: #000000 !important; font-family: roboto;"><a href="https://thelafashion.com/newsletter-sign-up/"><span style="color: #000000;">NEWSLETTER</span></a>    <span style="font-size: 12px; color: #000000 !important; font-family: roboto;"> <a href="https://thelafashion.com/register/"><span style="color: #000000;">ACCOUNT</span></a></span></span></p>

		</div>
	</div>
</div></div></div></div><div class="row wpb_row row-fluid"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div>
<style></style>						
<!-- Start Header -->
<header class="header fixed ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large small"><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 medium-8 columns logo text-center active">
									<h6 id="page-title">CC Clarke; New Single “Back To You”</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder style2">
					
	<aside class="social_header">
																											</aside>
							<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<form role="search" method="get" class="searchform" action="https://thelafashion.com/">
	<label for="search-form-1" class="screen-reader-text">Search for:</label>
	<input type="text" id="search-form-1" class="search-field" value="" name="s" />
</form>
	</aside>
							<a class="quick_cart" data-target="open-cart" href="https://thelafashion.com/cart/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="quick_cart_icon" x="0" y="0" width="14" height="18.1" viewBox="0 0 14 18.1" enable-background="new 0 0 14 18.104" xml:space="preserve"><path d="M13.4 3.1h-2.8C10.3 1.4 8.8 0.1 7 0.1S3.7 1.4 3.4 3.1H0.6C0.3 3.1 0 3.4 0 3.8v13.7c0 0.3 0.3 0.6 0.6 0.6h12.8c0.3 0 0.6-0.3 0.6-0.6V3.8C14 3.4 13.7 3.1 13.4 3.1zM7 1.3c1.2 0 2.1 0.8 2.4 1.9H4.6C4.9 2.1 5.8 1.3 7 1.3zM12.4 16.5H1.6V4.7h10.9V16.5zM4.7 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C4 6.7 3.9 6.9 3.9 7.1c0 0.2 0.1 0.4 0.2 0.6C4.2 7.8 4.4 7.9 4.7 7.9zM9.3 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C8.6 6.7 8.6 6.9 8.6 7.1c0 0.2 0.1 0.4 0.2 0.6C8.9 7.8 9.1 7.9 9.3 7.9z"/></svg>		<span class="float_count">0</span>
	</a>
					</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
			<div class="nav_holder show-for-large">
			<nav class="full-menu-container text-center">
									<ul id="menu-news" class="full-menu nav submenu-style-style1"><li id="menu-item-266966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-266966"><a href="https://thelafashion.com/">HOME</a></li>
<li id="menu-item-266967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266967"><a href="https://thelafashion.com/about-us/">ABOUT</a></li>
<li id="menu-item-267156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267156"><a href="#">STORIES</a>


<ul class="sub-menu ">
	<li id="menu-item-267158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267158"><a href="https://thelafashion.com/all-stories/">ALL STORIES</a></li>
	<li id="menu-item-20789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20789"><a href="https://thelafashion.com/topics/fashion/">FASHION</a></li>
	<li id="menu-item-21802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21802"><a href="https://thelafashion.com/topics/beauty/">BEAUTY</a></li>
	<li id="menu-item-266968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266968"><a href="https://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
	<li id="menu-item-266972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266972"><a href="https://thelafashion.com/topics/sex-love/">SEX/LOVE</a></li>
	<li id="menu-item-249214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="https://thelafashion.com/topics/press/">PRESS</a></li>
</ul>
</li>
<li id="menu-item-240552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="https://thelafashion.com/e-magazine/">E-MAG</a></li>
<li id="menu-item-267098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267098"><a href="#">ADVERTISER</a>


<ul class="sub-menu ">
	<li id="menu-item-267142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://thelafashion.com/advertiser/">ALL PRODUCTS</a></li>
	<li id="menu-item-267091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267091"><a href="https://thelafashion.com/product-category/ads/">ADS</a></li>
	<li id="menu-item-267092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267092"><a href="https://thelafashion.com/shop/advertiser/product-placement/">PRODUCT PLACEMENT</a></li>
	<li id="menu-item-267093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267093"><a href="https://thelafashion.com/product-category/instagram/">INSTAGRAM</a></li>
	<li id="menu-item-267094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267094"><a href="https://thelafashion.com/product-category/photography/">PHOTOGRAPHY</a></li>
	<li id="menu-item-267096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267096"><a href="https://thelafashion.com/product-category/packages/">PACKAGES</a></li>
	<li id="menu-item-267118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267118"><a href="https://thelafashion.com/product-category/video/">VIDEO</a></li>
</ul>
</li>
<li id="menu-item-267120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267120"><a href="#">MORE</a>


<ul class="sub-menu ">
	<li id="menu-item-266969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266969"><a target="_blank" href="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/LAFM-MEDIA-KIT-2021.pdf">MEDIA KIT</a></li>
	<li id="menu-item-267126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267126"><a href="https://thelafashion.com/social-media-pr/">SOCIAL MEDIA/PR</a></li>
</ul>
</li>
</ul>							</nav>
		</div>
	</header>
<!-- End Header -->
			<!-- Start Header -->
<div class="header_holder  ">
<div class="row">
	<div class="small-12 columns">
<header class="header style1 boxed">

	<div class="header_top cf">
				<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
					<a href="#" class="mobile-toggle hide-for-large small"><div><span></span><span></span><span></span></div></a>
								</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://thelafashion.com/" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
					<img src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/lafmlogoblk.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
				
	<aside class="social_header">
																											</aside>
		<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<form role="search" method="get" class="searchform" action="https://thelafashion.com/">
	<label for="search-form-2" class="screen-reader-text">Search for:</label>
	<input type="text" id="search-form-2" class="search-field" value="" name="s" />
</form>
	</aside>
		<a class="quick_cart" data-target="open-cart" href="https://thelafashion.com/cart/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="quick_cart_icon" x="0" y="0" width="14" height="18.1" viewBox="0 0 14 18.1" enable-background="new 0 0 14 18.104" xml:space="preserve"><path d="M13.4 3.1h-2.8C10.3 1.4 8.8 0.1 7 0.1S3.7 1.4 3.4 3.1H0.6C0.3 3.1 0 3.4 0 3.8v13.7c0 0.3 0.3 0.6 0.6 0.6h12.8c0.3 0 0.6-0.3 0.6-0.6V3.8C14 3.4 13.7 3.1 13.4 3.1zM7 1.3c1.2 0 2.1 0.8 2.4 1.9H4.6C4.9 2.1 5.8 1.3 7 1.3zM12.4 16.5H1.6V4.7h10.9V16.5zM4.7 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C4 6.7 3.9 6.9 3.9 7.1c0 0.2 0.1 0.4 0.2 0.6C4.2 7.8 4.4 7.9 4.7 7.9zM9.3 7.9c0.2 0 0.4-0.1 0.5-0.2 0.1-0.1 0.2-0.4 0.2-0.6 0-0.2-0.1-0.4-0.2-0.6 -0.3-0.3-0.8-0.3-1.1 0C8.6 6.7 8.6 6.9 8.6 7.1c0 0.2 0.1 0.4 0.2 0.6C8.9 7.8 9.1 7.9 9.3 7.9z"/></svg>		<span class="float_count">0</span>
	</a>
				</div>
		</div>
	</div>
			<div class="nav_holder light">
			<nav class="full-menu-container">
				<ul id="menu-news-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-266966"><a href="https://thelafashion.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266967"><a href="https://thelafashion.com/about-us/">ABOUT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267156"><a href="#">STORIES</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267158"><a href="https://thelafashion.com/all-stories/">ALL STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20789"><a href="https://thelafashion.com/topics/fashion/">FASHION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21802"><a href="https://thelafashion.com/topics/beauty/">BEAUTY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266968"><a href="https://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266972"><a href="https://thelafashion.com/topics/sex-love/">SEX/LOVE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="https://thelafashion.com/topics/press/">PRESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="https://thelafashion.com/e-magazine/">E-MAG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267098"><a href="#">ADVERTISER</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://thelafashion.com/advertiser/">ALL PRODUCTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267091"><a href="https://thelafashion.com/product-category/ads/">ADS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267092"><a href="https://thelafashion.com/shop/advertiser/product-placement/">PRODUCT PLACEMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267093"><a href="https://thelafashion.com/product-category/instagram/">INSTAGRAM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267094"><a href="https://thelafashion.com/product-category/photography/">PHOTOGRAPHY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267096"><a href="https://thelafashion.com/product-category/packages/">PACKAGES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267118"><a href="https://thelafashion.com/product-category/video/">VIDEO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267120"><a href="#">MORE</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266969"><a target="_blank" href="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/LAFM-MEDIA-KIT-2021.pdf">MEDIA KIT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267126"><a href="https://thelafashion.com/social-media-pr/">SOCIAL MEDIA/PR</a></li>
</ul>
</li>
</ul>				</nav>
		</div>
	</header>
	</div>
</div>
</div>
<!-- End Header -->
			<div role="main" class="cf">
<div id="infinite-article" data-infinite="off" data-security="678ff03b3c">
		<div class="post-detail-row">
	<article itemscope itemtype="http://schema.org/Article" class="post post-detail center-category post-detail-style4 post-269795 type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-culture category-fashion category-music" id="post-269795" data-id="269795" data-url="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/">
		<div class="row align-center">
			<div class="small-12 medium-10 large-8 columns text-center">
				<div class="post-title-container">
											<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://thelafashion.com/topics/beauty/" class="cat-beauty" aria-label="BEAUTY">BEAUTY</a><i>,</i>&nbsp;<a href="https://thelafashion.com/topics/culture/" class="cat-culture" aria-label="CULTURE">CULTURE</a><i>,</i>&nbsp;<a href="https://thelafashion.com/topics/fashion/" class="cat-fashion" aria-label="FASHION">FASHION</a><i>,</i>&nbsp;<a href="https://thelafashion.com/topics/culture/music/" class="cat-music" aria-label="Music">Music</a>		</aside>
							<aside class="post-date">
				20 hours ago			</aside>
			</div>
						<header class="post-title entry-header">
						<h1 class="entry-title" itemprop="headline">
															CC Clarke; New Single “Back To You”													</h1>
					</header>
						<aside class="post-author">
		<em>by</em> <a href="https://thelafashion.com/author/lafm-staff/" title="Posts by LAFM Staff" rel="author">LAFM Staff</a>	</aside>
					</div>
			</div>
			<div class="small-12 medium-11 columns">
							</div>
			<div class="small-12 large-10 columns">
				<div class="post-share-container">
						<aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
					<a href="https://www.facebook.com/sharer.php?u=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social facebook style1">
				<i class="fa fa-facebook"></i>
						</a>
					<a href="https://twitter.com/intent/tweet?text=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D&#038;via=theLAFashion&#038;url=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social twitter style1">
				<i class="fa fa-twitter"></i>
						</a>
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/&#038;media=https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png" rel="noreferrer" class="boxed-icon social pinterest style1">
				<i class="fa fa-pinterest"></i>
						</a>
					<a href="mailto:?subject=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D&#038;body=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D%20https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social email style1">
				<i class="fa fa-envelope-o"></i>
						</a>
						<a href="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
						<div class="post-content-container">
						<div class="post-content entry-content cf" data-first="“" itemprop="articleBody">
							<p><img loading="lazy" class="alignnone size-medium wp-image-269797 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-550x825.jpeg" alt="" width="550" height="825" data-sizes="auto" data-srcset="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-550x825.jpeg 550w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-683x1024.jpeg 683w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-768x1152.jpeg 768w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-1024x1536.jpeg 1024w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-1365x2048.jpeg 1365w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-450x675.jpeg 450w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-225x338.jpeg 225w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-900x1350.jpeg 900w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-1350x2025.jpeg 1350w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-20x30.jpeg 20w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-64x96.jpeg 64w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-300x450.jpeg 300w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/2-scaled.jpeg 1707w" sizes="(max-width: 550px) 100vw, 550px" /><br />
“Back To You” Premiered Exclusively with <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=b8cae6ce12&amp;e=f107027feb">Wonderland Magazine</a></p>
<p>Debut Single <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=79f42018ac&amp;e=f107027feb">‘A Little More’</a> Reached Top 15 in the UK iTunes Pop Chart</p>
<p>Named Most Influential Online Beauty Influencer by <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=78d1d90435&amp;e=f107027feb">The Sunday Times</a> –</p>
<p>London based singer-songwriter/beauty influencer CC Clarke’s latest single “Back To You” has grown to over 411K streams since its release and premiere with <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=15867f1a25&amp;e=f107027feb">Wonderland Magazine</a>. This new single has now surpassed the streaming success CC has had with previous singles “Boys Do Cry,” “A Little More” and “Not Playing” the latter two of which have charting in the UK Top 40 Pop Charts. Collectively CC has reached more than 2.5 million+ streams over her last 4 releases with placement on some of top playlists on Spotify and Apple Music. In addition to her music CC has continued to organically grow her Instagram following to over 2 Million from her relevant, on-point and revolutionary beauty content, which resulted in CC being named the most influential online beauty influencer by <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=be19e498cd&amp;e=f107027feb">The Sunday Times</a>. This last year has not only been busy for Clarke professionally in music and beauty but also personally as she welcomed the birth of her first child in 2020 and recently announced the upcoming birth of her second child in 2022. This new personal milestone was something that influenced CC’s music specifically with the message of her previous single “Boys Do Cry.” Now CC has followed up with a song about another important person in her life, her husband, with new single “Back To You,” but with the events of the last year “Back To You” has a new meaning for anyone hoping to get back to their friends and family following Covid-19.</p>
<p>When asked about the inspiration for her new single “Back To You” CC said, “The original inspiration came to me when traveling a lot for music and work and although I missed my husband I always looked forward to coming back to him and it ignited the idea that no matter what this lifetime or next if you are meant to be and truly soul mates you will find each other again. Then 2020 happened and it hit SO different because suddenly I listened to this song, and it had a totally new meaning of getting back to everyone and everything that we miss and cannot wait to experience again whether that’s life or love.”</p>
<p><a href="https://www.youtube.com/watch?v=A0tOT9tRnpI">EXCLUSIVE PERFORMANCE &#8211; CLICK HERE</a></p>
<p>Even though CC Clarke is most famously known as a beautify influencer,<br />
CC has been writing music since she was a small child. At first her parents would find her hand-written lyrics and were convinced that she was copying poems. And while she was eventually supported by friends and family on the journey to where she is today, songwriting was something that remained something of a side hustle, until she appeared on a Maybelline advert as part of their Color Sensational campaign. The ad was featured in Piccadilly Circus and when they asked to provide a song for the advert, she knew that something had finally, emphatically clicked. She gave them the sultry pop song “Solo,” which was influenced by one of CC’s idols Rihanna. While some may say “you never want to meet your hero’s,” that cannot be said for CC as she had an amazing experience when she was handpicked to spend the day with Rhianna while the platinum selling artists was in London. “We drank tequila and sang The Spice Girls together,” CC grins. “It was insane, so crazy. And afterwards it made me realize, ‘I’ve got to follow in her footsteps!”</p>
<p>Balancing bold brand ambition and the formative sparks of an emerging music career as well as a young family isn’t easy: but then CC Clarke never wanted her life to be a walk in the park. For those in the beauty and lifestyle space, CC isn’t an easy name you could have missed these past few years: she’s a highly influential fashion, lifestyle, and Instagram sensation. With popular influencers like KSI making the transition from gaming to music, there is no better time for Clarke to bring her 2 million followers into her music world. Stay tuned to CC’s socials (below) for more information on what CC Clarke has planned for her music career.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-269796 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-550x367.png" alt="" width="550" height="367" data-sizes="auto" data-srcset="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-550x367.png 550w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-1024x684.png 1024w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-768x513.png 768w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-1536x1026.png 1536w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-450x301.png 450w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-225x150.png 225w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-900x601.png 900w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-1350x902.png 1350w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-20x13.png 20w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-144x96.png 144w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1-300x200.png 300w, https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png 2036w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p><strong><u>For More Information on CC Clarke</u></strong><br />
Instagram – <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=84ebdfbc0a&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3D84ebdfbc0a%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw2cdoKNpnmT0y9KsA8ZU6OF">https://www.instagram.com/<wbr></wbr>ccclarke/?hl=en</a><br />
Instagram &#8211; <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=478691191d&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3D478691191d%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw1HGTLxktcwKa857w4YqfXS">https://www.instagram.com/<wbr></wbr>hotombre.cosmetics/</a><br />
TikTok- <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=daa61df30f&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3Ddaa61df30f%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw3Dh-Aoq0IegIZQ4sT1mA0J">https://www.tiktok.com/@<wbr></wbr>ccclarke</a>?<br />
Facebook – <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=66ca2511ae&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3D66ca2511ae%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw26AEX1-iXX5WupeRVgL1Hy">https://www.facebook.com/<wbr></wbr>ccclarkeartist</a><br />
Twitter &#8211;  <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=44beb5e493&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3D44beb5e493%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw2PJKamIH6barniRgr5xewi">https://twitter.com/CCCLARKE_</a><br />
YouTube &#8211; <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=c8a1886160&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3Dc8a1886160%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw1nI7JAPZjqU0MKdprehR4b">https://www.youtube.com/<wbr></wbr>channel/<wbr></wbr>UCf8IQSVoWAwQbyxkT6LEJ1g</a><br />
SoundCloud &#8211; <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=cc76b5e88b&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3Dcc76b5e88b%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw3sLy7tuQs5bCCw5cQdffqm">https://soundcloud.com/<wbr></wbr>ccclarke</a><br />
Website &#8211;  <a href="https://rubensteinpr.us2.list-manage.com/track/click?u=cd12d040046f20d8a8611a6ee&amp;id=d360c6c1af&amp;e=f107027feb" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://rubensteinpr.us2.list-manage.com/track/click?u%3Dcd12d040046f20d8a8611a6ee%26id%3Dd360c6c1af%26e%3Df107027feb&amp;source=gmail&amp;ust=1637704560271000&amp;usg=AOvVaw2_BpSFpmBRheJUrQ-eBcr_">https://www.ccclarke.com</a></p>
																																			<aside class="ad_after_content cf"><p><a href="http://www.izospirits.com/"><img class="size-medium wp-image-267204 aligncenter" src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/ad-footer-izo-550x85.jpg" alt="" width="550" height="85" /></a></p></aside>																					<div class="article-navigation">
	<div class="row">
		<div class="small-12 medium-6 columns">
			
				<a href="https://thelafashion.com/2021/11/19/kimberly-dawn-an-artist-with-charity-in-her-heart-country-in-her-veins-goals/" class="post-nav-link prev">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>					<span>Previous Article</span>
					<h6>KIMBERLY DAWN, AN ARTIST WITH CHARITY IN HER HEART &amp; COUNTRY IN HER VEINS #goals</h6>
				</a>
						</div>
		<div class="small-12 medium-6 columns">
								<span>No Newer Articles</span>
							</div>
	</div>
</div>
						</div>
					</div>
						<aside class="share-article hide-on-print share-article-single  hide-for-medium">
					<a href="https://www.facebook.com/sharer.php?u=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social facebook style1">
				<i class="fa fa-facebook"></i>
						</a>
					<a href="https://twitter.com/intent/tweet?text=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D&#038;via=theLAFashion&#038;url=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social twitter style1">
				<i class="fa fa-twitter"></i>
						</a>
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/&#038;media=https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png" rel="noreferrer" class="boxed-icon social pinterest style1">
				<i class="fa fa-pinterest"></i>
						</a>
					<a href="mailto:?subject=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D&#038;body=CC%20Clarke%3B%20New%20Single%20%E2%80%9CBack%20To%20You%E2%80%9D%20https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" rel="noreferrer" class="boxed-icon social email style1">
				<i class="fa fa-envelope-o"></i>
						</a>
						<a href="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
							<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://thelafashion.com/2021/11/22/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams/">
		<span class="vcard author" itemprop="author" content="LAFM Staff">
			<span class="fn">LAFM Staff</span>
		</span>
		<time class="time publised entry-date" datetime="2021-11-22T14:25:31-08:00" itemprop="datePublished" content="2021-11-22T14:25:31-08:00">November 22, 2021</time>
		<meta itemprop="dateModified" class="updated" content="2021-11-22T21:06:35-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Los Angeles Fashion - LA Fashion Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://thelafashion.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
					<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/11/1.png">
				<meta itemprop="width" content="2036" />
				<meta itemprop="height" content="1360" />
			</span>
			</aside>
					</div>

			</div>
		</div>
	</article>
	<div class="row align-center">
		<div class="small-12 large-10 columns">
															</div>
	</div>
	<aside class="ad_container_bottom cf"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></aside></div>
</div>
		</div><!-- End role["main"] -->
	<div class="row wpb_row row-fluid full-width-row vc_custom_1615841960448 row-has-fill"><div class="wpb_column columns medium-3 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f93f4e8"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column columns medium-6 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f93f616"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="klaviyo-form-SrTnvd"></div>

		</div>
	</div>
</div></div></div><div class="wpb_column columns medium-3 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f93f741"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615841960448 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f93f8dd"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615866710253 row-has-fill"><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><img loading="lazy" class="alignnone wp-image-202486 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/lafmlogowht.png" alt="LAFM_Logo" width="145" height="75" /></p>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f93fac4"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">A local authority with global reach offering an honest voice that resonates with consumers as the source for the most current beauty, lifestyle, fashion and marketing trends. <a href="https://thelafashion.com/">THELAFASHION.COM</a></span></div>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f93fb6d"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.facebook.com/theLAFashion"><img loading="lazy" class="alignnone size-full wp-image-266978 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/fbtk.jpg" alt="" width="50" height="45" /></a><a href="https://twitter.com/theLAFashion"><img loading="lazy" class="alignnone size-full wp-image-266981 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/twiitertk.jpg" alt="" width="50" height="45" /></a><a href="https://www.instagram.com/thelafashion/"><img loading="lazy" class="alignnone size-full wp-image-266979 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/instatk.jpg" alt="" width="50" height="45" /></a></p>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f93fc06"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"></div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-size: 20px !important; font-family: roboto; color: #ffffff;">MORE FROM LAFM</span></p>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f93fe02"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><a href="https://thelafashion.com/newsletter-sign-up/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Newsletter</span></a></div>
<div class="btmtk"><a href="https://thelafashion.com/social-media-pr/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Social Media/PR</span></a><br />
<a href="https://thelafashion.com/advertiser/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Marketing</span></a><br />
<a href="https://thelafashion.com/contact-us/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Contact Us</span></a><br />
<a href="https://thelafashion.com/about-us/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">About LAFM</span></a><br />
<a href="https://thelafashion.com/careers/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Careers</span></a></div>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f93feb7"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"></div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-size: 20px !important; font-family: roboto; color: #ffffff;">SEE MORE STORIES</span></p>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f94007a"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><a href="https://thelafashion.com/topics/fashion/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Fashion</span></a><br />
<a href="https://thelafashion.com/topics/lifestyle/travel/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Travel</span></a><br />
<a href="https://thelafashion.com/topics/sex-love/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Love</span></a><br />
<a href="https://thelafashion.com/topics/press/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Press</span></a><br />
<a href="https://thelafashion.com/topics/magazine/"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">Magazine</span></a></div>

		</div>
	</div>
<div class="vc_empty_space" id="thb-empty-space-619d37f940135"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615842019785 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space" id="thb-empty-space-619d37f940736"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615842019785 row-has-fill"><div class="wpb_column columns medium-2/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;"><a href="https://thelafashion.com/contact-us/">Reprints/Permissions</a> | <a href="https://thelafashion.com/contact-us/">Masthead</a></span></div>

		</div>
	</div>
</div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"></div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;"><a href="https://thelafashion.com/all-stories/">Fashion &amp; Beauty</a></span></div>

		</div>
	</div>
</div></div></div><div class="wpb_column columns medium-1/5 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="width: 150px; height: 40px; padding-top: 6px; text-align: center; border: 1px solid #fff;"><span style="font-size: 16px !important; font-family: roboto; color: #ffffff;">United States</span></div>

		</div>
	</div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615841960448 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f940c4a"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615842019785 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="btmtk"><span style="font-size: 12px !important; font-family: roboto; color: #ffffff; line-height: 8px !important;">© 2021 LAFM. All rights reserved. Use of this site constitutes acceptance of our <a href="https://thelafashion.com/user-agreement/">User Agreement</a> (updated as of 1/1/21) <a href="https://thelafashion.com/la-fashion-privacy-policy/">Privacy and Cookie Statement</a> (updated as of 1/1/21) and your California Privacy Rights. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of LAFM. <a href="https://thelafashion.com/advertiser/">Ad Choices</a>.</span></div>

		</div>
	</div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615841960448 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f940f63"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="row wpb_row row-fluid full-width-row vc_custom_1615841960448 row-has-fill"><div class="wpb_column columns medium-12 small-12"><div class="vc_column-inner  "><div class="wpb_wrapper"><div class="vc_empty_space" id="thb-empty-space-619d37f9410d3"  style="height: 32px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div>
<style>.vc_custom_1615841960448{background-color: #0a0a0a !important;}.vc_custom_1615841960448{background-color: #0a0a0a !important;}.vc_custom_1615866710253{background-color: #0a0a0a !important;}.vc_custom_1615842019785{background-color: #0a0a0a !important;}.vc_custom_1615842019785{background-color: #0a0a0a !important;}.vc_custom_1615841960448{background-color: #0a0a0a !important;}.vc_custom_1615842019785{background-color: #0a0a0a !important;}.vc_custom_1615841960448{background-color: #0a0a0a !important;}.vc_custom_1615841960448{background-color: #0a0a0a !important;}</style>				</div> <!-- End #content-container -->
	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="light">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903"/><path d="m19.05 43.15l25.902-26.1"/></g></svg></a>
		<a href="https://thelafashion.com/" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
			<img src="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/lafmlogoblk.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
		</a>
					<ul id="menu-news-2" class="thb-mobile-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-266966"><a href="https://thelafashion.com/">HOME</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-266967"><a href="https://thelafashion.com/about-us/">ABOUT</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267156"><a href="#">STORIES</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-267158"><a href="https://thelafashion.com/all-stories/">ALL STORIES</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20789"><a href="https://thelafashion.com/topics/fashion/">FASHION</a><span><i class="fa fa-angle-down"></i></span></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21802"><a href="https://thelafashion.com/topics/beauty/">BEAUTY</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266968"><a href="https://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266972"><a href="https://thelafashion.com/topics/sex-love/">SEX/LOVE</a></li>
	<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="https://thelafashion.com/topics/press/">PRESS</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="https://thelafashion.com/e-magazine/">E-MAG</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267098"><a href="#">ADVERTISER</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267142"><a href="https://thelafashion.com/advertiser/">ALL PRODUCTS</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267091"><a href="https://thelafashion.com/product-category/ads/">ADS</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267092"><a href="https://thelafashion.com/shop/advertiser/product-placement/">PRODUCT PLACEMENT</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267093"><a href="https://thelafashion.com/product-category/instagram/">INSTAGRAM</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267094"><a href="https://thelafashion.com/product-category/photography/">PHOTOGRAPHY</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267096"><a href="https://thelafashion.com/product-category/packages/">PACKAGES</a></li>
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-267118"><a href="https://thelafashion.com/product-category/video/">VIDEO</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267120"><a href="#">MORE</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-266969"><a target="_blank" href="https://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2021/03/LAFM-MEDIA-KIT-2021.pdf">MEDIA KIT</a></li>
	<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-267126"><a href="https://thelafashion.com/social-media-pr/">SOCIAL MEDIA/PR</a></li>
</ul>
</li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->
</div> <!-- End #wrapper -->
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<aside class="thb-cookie-bar">
	<div class="thb-cookie-text">
	<p><span style="font-size: 12px !important; font-family: roboto;">This website uses cookies, as most websites do, to make the site work efficiently and give you the best experience. Click here for our <a href="https://thelafashion.com/la-fashion-privacy-policy/">Privacy Policy</a> and <a href="https://thelafashion.com/user-agreement/">User Agreement</a></span></p>	</div>
	<a class="button transparent-white mini">ACCEPT</a>
</aside>
	<script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://thelafashion.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://thelafashion.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thelafashion.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.4.2' id='wc-add-to-cart-js'></script>
<script src='https://thelafashion.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_877d64835e300d018a539215e4698519","fragment_name":"wc_fragments_877d64835e300d018a539215e4698519","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.2' id='wc-cart-fragments-js'></script>
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://thelafashion.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=6.8.6' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/thelafashion.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart","pinit":"PIN IT"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/thelafashion.com\/2021\/11\/22\/cc-clarkes-recently-released-single-back-to-you-has-currently-racked-up-more-than-411k-streams\/","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1","thb_custom_video_player":"on","viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script src='https://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=6.8.6' id='thb-app-js'></script>
<script src='https://thelafashion.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script src='https://thelafashion.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
</body>
</html>
