<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thelafashion.com/xmlrpc.php">

				<meta property="og:title" content="Why Oprah&#8217;s Speech is so Important" />
		<meta property="og:description" content="   As I sat in my living room, munching on overcooked spaghetti and wearing a green-tea facemask, I was ready and waiting for the 75th Annual Golden Globes Awards to begin. Living in LA and being only" />
		<meta property="og:image" content="" />
		<meta property="og:url" content="http://thelafashion.com/2018/01/10/oprahs-speech-important/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Why Oprah&#039;s Speech is so Important - Los Angeles Fashion - LA Fashion Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<meta name="keywords" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<link rel="canonical" href="http://thelafashion.com/2018/01/10/oprahs-speech-important/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115528149858136445981/+Thelosangelesfashionmagazine/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Oprah&#039;s Speech is so Important - Los Angeles Fashion - LA Fashion Magazine" />
<meta property="og:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta property="og:url" content="http://thelafashion.com/2018/01/10/oprahs-speech-important/" />
<meta property="og:site_name" content="Los Angeles Fashion - LA Fashion Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/theLAFashion" />
<meta property="article:section" content="Fashion News" />
<meta property="article:published_time" content="2018-01-10T16:02:23-08:00" />
<meta property="og:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-photo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="460" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta name="twitter:title" content="Why Oprah&#039;s Speech is so Important - Los Angeles Fashion - LA Fashion Magazine" />
<meta name="twitter:site" content="@TheLAFashion" />
<meta name="twitter:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-photo.jpg" />
<meta name="twitter:creator" content="@TheLAFashion" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thelafashion.com\/","name":"The Los Angeles Fashion","alternateName":"The LA Fashion magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/thelafashion.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thelafashion.com\/2018\/01\/10\/oprahs-speech-important\/","sameAs":["https:\/\/www.facebook.com\/theLAFashion","https:\/\/instagram.com\/thelafashion\/","https:\/\/plus.google.com\/u\/0\/b\/115528149858136445981\/+Thelosangelesfashionmagazine\/about","https:\/\/www.youtube.com\/user\/TheLAFashionMagazine","https:\/\/www.pinterest.com\/thelafashion\/","https:\/\/twitter.com\/TheLAFashion"],"@id":"#organization","name":"The LA Fashion","logo":"https:\/\/thelafashion.com\/wp-content\/uploads\/2015\/06\/tlaf-logo-for-email-sig.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Feed" href="http://thelafashion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Comments Feed" href="http://thelafashion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Why Oprah&#8217;s Speech is so Important Comments Feed" href="http://thelafashion.com/2018/01/10/oprahs-speech-important/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-82258615-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82258615-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelafashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmc-popup-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-popup.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmc-style-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://thelafashion.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thelafashion.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-wishlists-css'  href='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/css/woocommerce-wishlists.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://thelafashion.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-default-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal-default-theme.css?ver=4.7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/colorpicker/jscolor.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/popup.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","security":"1a90840c85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wishlist_params = {"root_url":"http:\/\/thelafashion.com","current_url":"\/2018\/01\/10\/oprahs-speech-important\/","are_you_sure":"Are you sure?","quantity_prompt":"How Many Would You Like to Add?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/woocommerce-wishlists.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/bootstrap-modal.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thelafashion.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thelafashion.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='http://thelafashion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelafashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelafashion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thelafashion.com/?p=250845' />
<link rel="alternate" type="application/json+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript" src="http://thelafashion.com/wp-content/plugins/ald-transpose-email/ald-transpose-email.js"></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'><style id='thb-selection' type='text/css'>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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-1.png" />
<link rel="apple-touch-icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-2.png" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!-- <script src="//load.sumome.com/" data-sumo-site-id="b961a9b8f91bcbdf303ae5ff5a113898bceb0bc7732c88a684f7b2bb5f040393" async="async"></script> -->

    <style type="text/css">
        .topbar {width:100%;padding:7px 30px;background:#000;text-align:center;}
        .topbar span {font-size:12px;color:#fff;text-transform:uppercase;}
        .topbar span a {text-decoration:underline;}
        .topbar span a:hover {color:#e20023;}
    </style>
</head>
<body class="post-template-default single single-post postid-250845 single-format-standard smooth_scroll desktop wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-themeurl="http://thelafashion.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">

    <div class="topbar">
        <span>Join our mailing list today to enter for a chance to win up to $1000 in Prizes! <a href="http://thelafashion.com/newsletter-sign-up/">Click here to sign up.</a></span>
    </div>

	<div id="mail-signup">
		<p>Sign Up For Our Newsletter</p>
		<div id="mc_embed_signup">
			<form novalidate="" target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac">
			    <div id="mc_embed_signup_scroll">
					<input type="email" placeholder="Your email address" id="mce-EMAIL" class="required email" name="EMAIL" value="">
					<input type="submit" class="button" id="mc-embedded-subscribe" name="subscribe" value="Sign Up">
					<div class="clear" id="mce-responses">
						<div style="display:none" id="mce-error-response" class="response"></div>
						<div style="display:none" id="mce-success-response" class="response"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				    <div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" value="" tabindex="-1" name="b_9c292970b0ec67238a4f46b98_d624113aac"></div>
			    </div>
			<input type="hidden" name="xbk0" id="xbk0" value="68507456122191340"><input type="hidden" name="xbt0" id="xbt0" value="M0.971309738703406T"><input type="hidden" name="xbz0" id="xbz0" value="20760648878287692"></form>
		</div>
	</div>

	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
						  <ul id="menu-news" class="thb-mobile-menu"><li id="menu-item-20789" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a><span><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21802" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li id="menu-item-202180" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li id="menu-item-202214" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-84" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li id="menu-item-240552" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li id="menu-item-249214" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="http://thelafashion.com/topics/press/">PRESS</a></li>
</ul>					
			<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top hide-for-large-up">
			<div class="row full-width-row">
				<div class="small-3 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logofixed" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/></a>
					</div>
				</div>
				<div class="small-6 columns logo text-center">
					<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
						<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
					</a>
				</div>
				<div class="small-3 columns text-right wp-links">
					<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				<a class="register" href="http://thelafashion.com/shop">Shop</a>
				</div>
			</div>
					</div>
	
		<div class="row hide-for-medium-down header-container">

			<div class="social-holder style2">
				<div>
							<a href="https://www.facebook.com/theLAFashion/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a>
							<a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
						</div>
			</div>

			<div class="small-2 medium-2 columns logo text-left">
				<h6 id="page-title">Why Oprah&#8217;s Speech is so</h6>				<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
					<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
				</a>
			</div>
			<div class="small-7 medium-7 columns">
								<nav id="full-menu" role="navigation">
										  <ul id="menu-news-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="http://thelafashion.com/topics/press/">PRESS</a></li>
</ul>									</nav>
			</div>
			<div class="small-3 medium-3 columns text-right wp-links">
				<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thelafashion.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					<a id="quick_cart" data-target="open-cart" href="http://thelafashion.com/cart/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="quick_cart_icon" x="0" y="0" width="18" height="23.2" viewBox="0 0 18 23.2" enable-background="new 0 0 18 23.208" xml:space="preserve"><path d="M17.2 4.2h-3.6C13.3 1.9 11.3 0.2 9 0.2c-2.3 0-4.3 1.7-4.7 4H0.8C0.3 4.2 0 4.5 0 4.9v17.5c0 0.4 0.3 0.8 0.8 0.8h16.4c0.4 0 0.8-0.3 0.8-0.8V4.9C18 4.5 17.7 4.2 17.2 4.2zM9 1.8c1.5 0 2.7 1 3.1 2.4H5.9C6.3 2.8 7.5 1.8 9 1.8zM16.5 21.8h-15V5.6h15V21.8zM6 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0C5.1 8.7 5 8.9 5 9.2c0 0.3 0.1 0.5 0.3 0.7C5.5 10.1 5.7 10.2 6 10.2zM12 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0 -0.2 0.2-0.3 0.4-0.3 0.7 0 0.3 0.1 0.5 0.3 0.7C11.5 10.1 11.8 10.2 12 10.2z"/></svg>
		<span class="cart_count" id="cart_count">0</span>
	</a>
			</div>
		</div>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row yup">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-250845 type-post status-publish format-standard has-post-thumbnail hentry category-events category-dailynews category-movies-tv" id="post-250845" role="article" data-id="250845" data-url="http://thelafashion.com/2018/01/10/oprahs-speech-important/">
								<aside class="post-meta cf"><a href="http://thelafashion.com/topics/culture/events/" rel="category tag" class="cat-events">Events</a>, <a href="http://thelafashion.com/topics/dailynews/" rel="category tag" class="cat-fashion-news">Fashion News</a>, <a href="http://thelafashion.com/topics/culture/movies-tv/" rel="category tag" class="cat-moviestv">Movies/TV</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Why Oprah&#8217;s Speech is so Important</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2018-01-10T16:02:23+00:00" itemprop="datePublished" content="2018-01-10T16:02:23+00:00">11 hours ago</time> <em>by</em> <a href="http://thelafashion.com/author/river-callaway/" title="Posts by River Callaway" rel="author">River Callaway</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Why+Oprah%E2%80%99s+Speech+is+so+Important&url=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2018/01/10/oprahs-speech-important/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-photo.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2018/01/10/oprahs-speech-important/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<p style="text-align: center;">  <img class="alignnone size-medium wp-image-250857" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-550x309.jpg" alt="" width="550" height="309" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-550x309.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-768x432.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-1024x576.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-50x28.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/la-1515394905-pmr9y6bcac-snap-image-600x338.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p style="text-align: center;">As I sat in my living room, munching on overcooked spaghetti and wearing a green-tea facemask, I was ready and waiting for the 75th Annual Golden Globes Awards to begin. Living in LA and being only a few miles away from the legendary Beverly Hilton where the event takes place, I was consumed by the idea of what this year would bring. Gone are the days of celebs being asked &#8216;who they&#8217;re wearing&#8217; on the red carpet, instead of their career, the movie they&#8217;ve been nominated for, and the like. Gone are the days of women being overlooked and underpaid, gone are the days of people of all genders not speaking out about violence, sexual abuse, and general misogyny, and tonight at the Globes I knew the other 19 million viewers and myself would see something different, experience something different, but what happened only a few nights ago was nothing that I expected&#8230;</p>
<figure id="attachment_250853" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-250853 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x-550x371.jpg" alt="" width="550" height="371" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x-550x371.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x-768x518.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x-50x34.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/2018InStyleWarnerBros75thAnnualGoldenvqKRk3VUDW0x-600x404.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Emma Watson and Susan Sarandon accompany Rosa Clemente and Marai Larasi attend the Golden Globes after party</figcaption></figure>
<p style="text-align: center;">I had heard the rumors that many celebrities would be wearing all black in support of the Time&#8217;s Up Movement, a legal fund created to defend those who have been sexually harassed, assua\ted, or faced inequality in the workplace, but I didn&#8217;t realize how it would make me and hopefully so many other out there feel. Seeing so many men and women wearing all black in solidarity for this cause was nothing short of&#8230;invigorating. Seeing famous faces walk the carpet with activists practically brought me to tears. The glamorous gals walked the carpet in their best black attire, and as the awards began and host Seth Myers began his comical one-liners, including “There’s a new era underway. And I can tell because it’s been years since a white man was this nervous in Hollywood.”</p>
<figure id="attachment_250855" style="width: 508px" class="wp-caption aligncenter"><img class=" wp-image-250855" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-550x821.jpg" alt="" width="508" height="758" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-550x821.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-768x1147.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-686x1024.jpg 686w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-33x50.jpg 33w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-52-600x896.jpg 600w" sizes="(max-width: 508px) 100vw, 508px" /><figcaption class="wp-caption-text">Emma Stone and tennis player Billie Jean King arrive to the 75th Annual Golden Globe Awards</figcaption></figure>
<figure id="attachment_250856" style="width: 498px" class="wp-caption aligncenter"><img class="wp-image-250856 " src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image-550x660.jpg" alt="" width="498" height="598" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image-550x660.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image-500x600.jpg 500w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image-42x50.jpg 42w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image-600x720.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/image.jpg 720w" sizes="(max-width: 498px) 100vw, 498px" /><figcaption class="wp-caption-text">Meryl Streep with activist Ai-jen Poo attend the Golden Globes</figcaption></figure>
<figure id="attachment_250854" style="width: 501px" class="wp-caption aligncenter"><img class=" wp-image-250854" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-550x824.jpg" alt="" width="501" height="751" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-550x824.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-768x1150.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-684x1024.jpg 684w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-300x450.jpg 300w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-33x50.jpg 33w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/golden-globes-2018-activists-1-600x899.jpg 600w" sizes="(max-width: 501px) 100vw, 501px" /><figcaption class="wp-caption-text">Michelle Williams and activist Tarana Burke arrive to the 75th Annual Golden Globe Awards</figcaption></figure>
<p>&nbsp;</p>
<p style="text-align: center;">The night went on, celebrities stood up and graciously accepted their awards, more laughs were had, and then Oprah rose to accept the Cecil B. DeMille Award. And the night turned. Leave it to Oprah, who&#8217;s entire career in entertainment was hard-hitting interviews with anyone, from murders and convicts to disabled youth and people going through a difficult divorce, her entire career has been about understanding the human being, understanding the meaning behind the words they say, and as she glided up in her form fitting off-shoulder black velvet gown, she excited the revolution.</p>
<figure id="attachment_250859" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-250859 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-550x310.jpg" alt="" width="550" height="310" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-550x310.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-768x432.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-1024x576.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-50x28.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe-600x338.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/OprahWinfreyGoldenGlobe.jpg 1480w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Oprah receives the Cecil B. DeMille Award</figcaption></figure>
<p style="text-align: center;">&#8220;It is not lost on me, that at this moment, there are some little girls watching as I become the first black woman to be given the same award [Cecil B. DeMille]&#8221; she goes on to passionately say &#8220;what I know for sure, is that speaking your truth is the most powerful tool we all have. And I&#8217;m especially proud and inspired by all the women who have felt strong enough and empowered enough to speak up and share their personal stories. Each of us in this room are celebrated because of the stories that we tell, and this year we became the story!&#8221;</p>
<p style="text-align: center;"><img class="size-medium wp-image-250858 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-550x413.jpg" alt="" width="550" height="413" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-550x413.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-768x576.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-50x38.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-800x600.jpg 800w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992-600x450.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-winfrey-golden-globe-awards3-ap-mem-180108_4x3_992.jpg 992w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p style="text-align: center;">&#8220;But it&#8217;s not just a story affecting the entertainment industry, it;s one that trasncends any culture, georgraphy, race, religion, politics or workplace. so i want tonight  ezpress gratitude to all the women who have endured years of abuse and assault because they, like my mother, had children to feed and bills to pay and dreams to pursue. They&#8217;re the women who&#8217;s names we&#8217;ll never know&#8221;&#8230;and &#8220;For too long women have not been heard or believed, if they dared to speak their truth to the power of those men&#8230;but their TIME IS UP!&#8221;</p>
<p style="text-align: center;">I wiped away tears as Oprah left the stage after delivering what some are hoping is a presidential speech&#8230;#OPRAH2020??? And, as always, has touched the heart of so many with only a few moving words. While I have been fortunate enough to never haven been discriminated against, nor faced any workplace sexual harassment or under-payment, the importance of Oprah&#8217;s speech remains that this movement, this revolution is not about &#8216;if you&#8217;re been a victim, say something,&#8217; it&#8217;s about women and men closing the gap and communicating with one another. It&#8217;s about standing up and speaking out, you don&#8217;t have to have been personally victimized by a cruel system, or your culture, but we together must acknowledge it and fight towards something better. We must listen to one another, love one another, and be better citizens of the world.</p>
						
																								
						<div class="article_products_container">
							<div class="woocommerce columns-4 "><div class="products row">
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-239242 product type-product status-publish has-post-thumbnail product_cat-jewelry product_cat-lafm-boutique  instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="300" height="300" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23144619/mattcuff.gif" class="attachment-shop_catalog size-shop_catalog" alt="" /></a><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif" class="attachment-shop_catalog size-shop_catalog" alt="" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-320x380.gif 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2018/01/10/oprahs-speech-important/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet">Matt Bracelet</a></h5>
					<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="product_239242"  data-site_id="5866b21e943ec943133dbcb0"  data-theme="github"  data-bg_c_v=""  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://thelafashion.com/shop/jewelry/matt-bracelet/"  data-item_title="Matt Bracelet"  data-item_image="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23144619/mattcuff.gif"  data-item_date="2016-05-23T14:32:07+00:00"  data-engine="WordPress"  data-plugin_v="2.6.1"  data-prx="http://thelafashion.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;491.40</span></span>
			</a>
<small class="wcvendors_sold_by_in_loop">Designer/Boutique: <a href="http://thelafashion.com/designer/lionette-by-noa-sade/">Lionette by Noa Sade</a></small><br /><a rel="nofollow" href="/2018/01/10/oprahs-speech-important/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-238199 product type-product status-publish has-post-thumbnail product_cat-accessories product_cat-handbags product_cat-lafm-boutique product_cat-summer-2016 pa_color-black last instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="300" height="200" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024.png" class="attachment-shop_catalog size-shop_catalog" alt="" /></a><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png" class="attachment-shop_catalog size-shop_catalog" alt="" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-320x380.png 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2018/01/10/oprahs-speech-important/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel">Elinna Togo Satchel</a></h5>
					<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="product_238199"  data-site_id="5866b21e943ec943133dbcb0"  data-theme="github"  data-bg_c_v=""  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://thelafashion.com/shop/handbags/elinna-togo-satchel/"  data-item_title="Elinna Togo Satchel"  data-item_image="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024.png"  data-item_date="2016-05-17T12:08:00+00:00"  data-engine="WordPress"  data-plugin_v="2.6.1"  data-prx="http://thelafashion.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;414.75</span></span>
			</a>
<small class="wcvendors_sold_by_in_loop">Designer/Boutique: <a href="http://thelafashion.com/designer/jonathan-justin-handbags/">Jonathan Justin Handbags </a></small><br /><a rel="nofollow" href="/2018/01/10/oprahs-speech-important/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			</div></div>						</div>

						 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-1.png" width="164" height="143" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" />	<div class="author-content">
		<h1><a href="http://thelafashion.com/author/river-callaway/">River Callaway</a></h1>
				<p></p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Why+Oprah%E2%80%99s+Speech+is+so+Important&url=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2018/01/10/oprahs-speech-important/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/oprah-photo.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2018/01/10/oprahs-speech-important/" class="boxed-icon comment"><span>0</span></a>
	</aside>
			</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/10/oprahs-speech-important/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thelafashion.com/wp-login.php?redirect_to=http%3A%2F%2Fthelafashion.com%2F2018%2F01%2F10%2Foprahs-speech-important%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4 align="center"><strong>YOU MAY ALSO LIKE...</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-243899 type-post status-publish format-standard has-post-thumbnail hentry category-fashion-accessories-fashion category-art category-beauty category-collections category-designers category-digital-magazine category-editorial category-fashion category-dailynews category-featured category-hair category-magazine category-makeup category-models" id="post-243899" role="article">
	<meta itemprop="datePublished" content="2016-10-25T13:20:50+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/10/25/badlands-luxe/" title="Badlands Luxe">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/10/Article_Feat_Img-234-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/10/Article_Feat_Img-234-240x150.jpg 240w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/10/Article_Feat_Img-234-800x500.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/10/25/badlands-luxe/" title="Badlands Luxe">Badlands Luxe</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-247792 type-post status-publish format-standard has-post-thumbnail hentry category-dailynews" id="post-247792" role="article">
	<meta itemprop="datePublished" content="2017-04-27T14:13:34+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2017/04/27/belize-marine-skin-body-care/" title="BELIZE IN YOU &#8211; marine skin &#038; body care">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/belize-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2017/04/27/belize-marine-skin-body-care/" title="BELIZE IN YOU &#8211; marine skin &#038; body care">BELIZE IN YOU &#8211; marine skin &#038; body care</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-242489 type-post status-publish format-standard has-post-thumbnail hentry category-behind-the-scenes category-celebrity-style category-designers category-digital-magazine category-editorial category-events category-fashion category-dailynews category-fashion-shows category-magazine category-models tag-betsey-johnson tag-macy tag-nyfw" id="post-242489" role="article">
	<meta itemprop="datePublished" content="2016-09-09T14:02:11+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/09/09/nyfw-betsey-johnson-designer-macys-presents-fashions-front-row/" title="NYFW: Betsey Johnson, Designer at Macy’s, Presents Fashion&#8217;s Front Row">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/09/Article_Feat_Img-29-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/09/Article_Feat_Img-29-240x150.jpg 240w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/09/Article_Feat_Img-29-800x500.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/09/09/nyfw-betsey-johnson-designer-macys-presents-fashions-front-row/" title="NYFW: Betsey Johnson, Designer at Macy’s, Presents Fashion&#8217;s Front Row">NYFW: Betsey Johnson, Designer at Macy’s, Presents Fashion&#8217;s Front Row</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->						<aside class="ad_container_bottom"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></aside>
		</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-38" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-9"><div class="g-single a-66"><div style="text-align:center"><a href="http://thelafashion.com/contact-us/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2018/01/side-panel.jpg" /></a></div></div></div></div>
		</div><div id="text-36" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-24" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-31" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-55" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div>	</div>
</aside>		 	</div>
</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-3 columns">
		    	<div id="text-18" class="widget cf style1 widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-202486" src="https://thelafashion.com/wp-content/uploads/2016/01/LAFM_Logo-red.png" alt="LAFM_Logo-red" width="168" height="140" /></p>
<br />
<p><a href="https://www.facebook.com/theLAFashion" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a><a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a></p>

<small>Copyright ©2016, The LA Fashion Magazine</small></div>
		</div>		    </div>
		    <div class="small-12 medium-9 columns">
		    	<div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-216069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216069"><a href="http://thelafashion.com/advertise-online/">Advertise Online</a></li>
<li id="menu-item-216067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216067"><a href="http://thelafashion.com/archives/">Archives</a></li>
<li id="menu-item-216068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216068"><a href="http://thelafashion.com/events/">Events</a></li>
<li id="menu-item-216070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216070"><a href="http://thelafashion.com/contact-us/">Contact Us</a></li>
<li id="menu-item-216066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216066"><a href="http://thelafashion.com/newsletter-sign-up/">Newsletter Sign-Up</a></li>
<li id="menu-item-216071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216071"><a href="http://thelafashion.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="text-42" class="widget cf style1 widget_text"><strong><span>Sign Up For Our Newsletter</span></strong>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email address"/> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"/>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9c292970b0ec67238a4f46b98_d624113aac" tabindex="-1" value=""/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p></p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <div id="wl-list-pop-wrap" style="display:none;"></div><!-- /wl-list-pop-wrap -->
<div class="wl-list-pop woocommerce" style="display:none;">
    <!--<a class="wl-pop-head">Add to Wishlist</a>-->
    <dl>
				
				
				    </dl>
    <strong><a rel="nofollow" class="wl-add-to-single button" data-listid="session" href="#">Create a new list</a></strong>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wc-vendors-pro/public/assets/js/wcvendors-pro-public.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thelafashion.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/thelafashion.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_66d4a25ecbe005160be0ee7cce8e093d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/thelafashion.com\/?spu_action=spu_load&lang=","pid":"250845","is_front_page":"","is_category":"","site_url":"http:\/\/thelafashion.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.8'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/hideseek.js?ver=0.7.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/remodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>

<script>
    jQuery(document).ready(function() {

        jQuery('#search').hideseek();
    });
</script>

</body>
</html>