<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thelafashion.com/xmlrpc.php">

				<meta property="og:title" content="Alexander McQueen Ready-to-Wear 2018 Collection&#8230;" />
		<meta property="og:description" content="     It was all frills, flowers!... Oh, and can you believe we finally got served some serious curve realness at the McQueen 2018 runway show in  Paris, France this year... This was his first Paris Fa" />
		<meta property="og:image" content="" />
		<meta property="og:url" content="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Alexander McQueen Ready-to-Wear 2018 Collection... - Los Angeles Fashion - LA Fashion Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<link rel="canonical" href="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115528149858136445981/+Thelosangelesfashionmagazine/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alexander McQueen Ready-to-Wear 2018 Collection... - Los Angeles Fashion - LA Fashion Magazine" />
<meta property="og:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta property="og:url" content="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/" />
<meta property="og:site_name" content="Los Angeles Fashion - LA Fashion Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/theLAFashion" />
<meta property="article:author" content="https://www.facebook.com/pg/PCstyles4U" />
<meta property="article:tag" content="Alexander McQueen" />
<meta property="article:tag" content="fashion runway" />
<meta property="article:tag" content="Paris Fashion Week" />
<meta property="article:tag" content="paris fashion week 2018" />
<meta property="article:section" content="Collections" />
<meta property="article:published_time" content="2017-10-04T13:36:38-07:00" />
<meta property="article:modified_time" content="2017-10-05T14:16:56-07:00" />
<meta property="og:updated_time" content="2017-10-05T14:16:56-07:00" />
<meta property="og:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/AMck.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="460" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta name="twitter:title" content="Alexander McQueen Ready-to-Wear 2018 Collection... - Los Angeles Fashion - LA Fashion Magazine" />
<meta name="twitter:site" content="@TheLAFashion" />
<meta name="twitter:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/AMck.jpg" />
<meta name="twitter:creator" content="@The1andOnlyPC" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Feed" href="http://thelafashion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Comments Feed" href="http://thelafashion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Alexander McQueen Ready-to-Wear 2018 Collection&#8230; Comments Feed" href="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelafashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmc-popup-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-popup.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmc-style-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://thelafashion.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thelafashion.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-wishlists-css'  href='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/css/woocommerce-wishlists.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://thelafashion.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-default-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal-default-theme.css?ver=4.7.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-82258615-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82258615-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/colorpicker/jscolor.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/popup.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","security":"7e6d931ccb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wishlist_params = {"root_url":"http:\/\/thelafashion.com","current_url":"\/2017\/10\/04\/alexander-mcqueen-ready-wear-2018-collection\/","are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/woocommerce-wishlists.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/bootstrap-modal.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/04\/alexander-mcqueen-ready-wear-2018-collection\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thelafashion.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='http://thelafashion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelafashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelafashion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thelafashion.com/?p=250227' />
<link rel="alternate" type="application/json+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript" src="http://thelafashion.com/wp-content/plugins/ald-transpose-email/ald-transpose-email.js"></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'><style id='thb-selection' type='text/css'>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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-1.png" />
<link rel="apple-touch-icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-2.png" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!-- <script src="//load.sumome.com/" data-sumo-site-id="b961a9b8f91bcbdf303ae5ff5a113898bceb0bc7732c88a684f7b2bb5f040393" async="async"></script> -->

    <style type="text/css">
        .topbar {width:100%;padding:7px 30px;background:#000;text-align:center;}
        .topbar span {font-size:12px;color:#fff;text-transform:uppercase;}
        .topbar span a {text-decoration:underline;}
        .topbar span a:hover {color:#e20023;}
    </style>
</head>
<body class="post-template-default single single-post postid-250227 single-format-standard smooth_scroll desktop wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-themeurl="http://thelafashion.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">

    <div class="topbar">
        <span>Join our mailing list today to enter for a chance to win up to $1000 in Prizes! <a href="http://thelafashion.com/newsletter-sign-up/">Click here to sign up.</a></span>
    </div>

	<div id="mail-signup">
		<p>Sign Up For Our Newsletter</p>
		<div id="mc_embed_signup">
			<form novalidate="" target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac">
			    <div id="mc_embed_signup_scroll">
					<input type="email" placeholder="Your email address" id="mce-EMAIL" class="required email" name="EMAIL" value="">
					<input type="submit" class="button" id="mc-embedded-subscribe" name="subscribe" value="Sign Up">
					<div class="clear" id="mce-responses">
						<div style="display:none" id="mce-error-response" class="response"></div>
						<div style="display:none" id="mce-success-response" class="response"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				    <div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" value="" tabindex="-1" name="b_9c292970b0ec67238a4f46b98_d624113aac"></div>
			    </div>
			<input type="hidden" name="xbk0" id="xbk0" value="68507456122191340"><input type="hidden" name="xbt0" id="xbt0" value="M0.971309738703406T"><input type="hidden" name="xbz0" id="xbz0" value="20760648878287692"></form>
		</div>
	</div>

	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
						  <ul id="menu-news" class="thb-mobile-menu"><li id="menu-item-20789" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a><span><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21802" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li id="menu-item-202180" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li id="menu-item-202214" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-84" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li id="menu-item-240552" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li id="menu-item-249214" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="http://thelafashion.com/topics/press/">PRESS</a></li>
</ul>					
			<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top hide-for-large-up">
			<div class="row full-width-row">
				<div class="small-3 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logofixed" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/></a>
					</div>
				</div>
				<div class="small-6 columns logo text-center">
					<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
						<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
					</a>
				</div>
				<div class="small-3 columns text-right wp-links">
					<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				<a class="register" href="http://thelafashion.com/shop">Shop</a>
				</div>
			</div>
					</div>
	
		<div class="row hide-for-medium-down header-container">

			<div class="social-holder style2">
				<div>
							<a href="https://www.facebook.com/theLAFashion/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a>
							<a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
						</div>
			</div>

			<div class="small-2 medium-2 columns logo text-left">
				<h6 id="page-title">Alexander McQueen Ready-to-Wear 2018...</h6>				<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
					<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
				</a>
			</div>
			<div class="small-7 medium-7 columns">
								<nav id="full-menu" role="navigation">
										  <ul id="menu-news-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249214"><a href="http://thelafashion.com/topics/press/">PRESS</a></li>
</ul>									</nav>
			</div>
			<div class="small-3 medium-3 columns text-right wp-links">
				<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thelafashion.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					<a id="quick_cart" data-target="open-cart" href="http://thelafashion.com/cart/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="quick_cart_icon" x="0" y="0" width="18" height="23.2" viewBox="0 0 18 23.2" enable-background="new 0 0 18 23.208" xml:space="preserve"><path d="M17.2 4.2h-3.6C13.3 1.9 11.3 0.2 9 0.2c-2.3 0-4.3 1.7-4.7 4H0.8C0.3 4.2 0 4.5 0 4.9v17.5c0 0.4 0.3 0.8 0.8 0.8h16.4c0.4 0 0.8-0.3 0.8-0.8V4.9C18 4.5 17.7 4.2 17.2 4.2zM9 1.8c1.5 0 2.7 1 3.1 2.4H5.9C6.3 2.8 7.5 1.8 9 1.8zM16.5 21.8h-15V5.6h15V21.8zM6 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0C5.1 8.7 5 8.9 5 9.2c0 0.3 0.1 0.5 0.3 0.7C5.5 10.1 5.7 10.2 6 10.2zM12 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0 -0.2 0.2-0.3 0.4-0.3 0.7 0 0.3 0.1 0.5 0.3 0.7C11.5 10.1 11.8 10.2 12 10.2z"/></svg>
		<span class="cart_count" id="cart_count">0</span>
	</a>
			</div>
		</div>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row yup">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-250227 type-post status-publish format-standard has-post-thumbnail hentry category-collections category-designers category-events category-fashion-shows category-international tag-alexander-mcqueen tag-fashion-runway tag-paris-fashion-week tag-paris-fashion-week-2018" id="post-250227" role="article" data-id="250227" data-url="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/">
								<aside class="post-meta cf"><a href="http://thelafashion.com/topics/designers/collections/" rel="category tag" class="cat-collections">Collections</a>, <a href="http://thelafashion.com/topics/designers/" rel="category tag" class="cat-designers">DESIGNERS</a>, <a href="http://thelafashion.com/topics/culture/events/" rel="category tag" class="cat-events">Events</a>, <a href="http://thelafashion.com/topics/fashion/fashion-shows/" rel="category tag" class="cat-fashion-shows">Fashion Shows</a>, <a href="http://thelafashion.com/topics/designers/international/" rel="category tag" class="cat-international">International</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">Alexander McQueen Ready-to-Wear 2018 Collection&#8230;</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-10-04T13:36:38+00:00" itemprop="datePublished" content="2017-10-04T13:36:38+00:00">6 days ago</time> <em>by</em> <a href="http://thelafashion.com/author/peter-curti/" title="Posts by Peter Curti" rel="author">Peter Curti</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Alexander+McQueen+Ready-to-Wear+2018+Collection%E2%80%A6&url=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/AMck.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<h2><span style="color: #ff0000">     It was all frills, flowers!&#8230; Oh, and can you believe we finally got served some serious curve realness at the McQueen 2018 runway show in  Paris, France this year&#8230;</span></h2>
<div class="flex-video widescreen youtube"><iframe width="500" height="281" src="https://www.youtube.com/embed/3od_HBtqG_A?feature=oembed&#038;showinfo=0&#038;rel=0&#038;modestbranding=1" frameborder="0" allowfullscreen></iframe></div>
<p>This was his first Paris Fashion Week to finally highlighting REAL girls… REAL  girls meaning, realistic and healthy women with tits and an ass, (pardon my French! &#8211; No pun intended!&#8230;</p>
<p>Finally, some curves thank you!!! The moment has come! With such a high profile designer such as Alexander McQueen to feature this in such large magnitude. With A-list top fashion models such as Lyklne and Teske walking in the for the show.</p>
<p><img class="size-medium wp-image-250250 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Betsy_Teske_alexandermcqueen-e15070329885321-550x825.jpg" alt="" width="550" height="825" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Betsy_Teske_alexandermcqueen-e15070329885321.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Betsy_Teske_alexandermcqueen-e15070329885321.jpg 300w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Betsy_Teske_alexandermcqueen-e15070329885321.jpg 33w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Betsy_Teske_alexandermcqueen-e15070329885321.jpg 567w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p>Betsy Teske<br />
Photo: AP Images</p>
<p>Yes…. tears in my eyes&#8230;  Alexander McQueen‘s show was amazing and even more fantastic when I realized Betsy Teske rocked this catwalk! Betsy, size 42/44 model…. omg omg is this really!!! She is with Milk and Linda Models. Also Eline Lykke (also a size 42/44 EU) from Norway.</p>
<p>&nbsp;</p>
<p>Sarah Burton and her team of Alexander McQueen. Well done! The first designer in Paris and probably the only one. The first who shows two models in this size, next to the other models in sizes 34/36 EU. &#8220;When I found out it was for Alexander McQueen, a designer I absolutely love, I cried from joy,” Eline Lykke told Vogue. “I was, and still [am], so overjoyed.”</p>
<p>Reds with soft pinks, black patent leather detailing&#8217;s, knit cardigans and oversized knits with a fun twist of patch detailing flourished the runway. We see this trend carry into spring and were a fan! It&#8217;s simple and fun, and totally the look that girls are flocking towards. Seeing these knits paired with frilly and famine floral sundresses underneath was the fun and flirty moment.</p>
						
																														<footer class="article-tags entry-footer">
							<strong>Tags:</strong> 
							<a href="http://thelafashion.com/aut_cont/alexander-mcqueen/" title="">Alexander McQueen</a>, <a href="http://thelafashion.com/aut_cont/fashion-runway/" title="">fashion runway</a>, <a href="http://thelafashion.com/aut_cont/paris-fashion-week/" title="">Paris Fashion Week</a>, <a href="http://thelafashion.com/aut_cont/paris-fashion-week-2018/" title="">paris fashion week 2018</a>						</footer>
						
						<div class="article_products_container">
							<div class="woocommerce columns-4">
			
			<div class="products row">
				
					
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-239242 product type-product status-publish has-post-thumbnail product_cat-jewelry product_cat-lafm-boutique  instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="300" height="300" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23144619/mattcuff.gif" class="attachment-shop_catalog size-shop_catalog" alt="" /></a><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif" class="attachment-shop_catalog size-shop_catalog" alt="" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-320x380.gif 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet">Matt Bracelet</a></h5>
					<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="product_239242"  data-site_id="5866b21e943ec943133dbcb0"  data-theme="github"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://thelafashion.com/shop/jewelry/matt-bracelet/"  data-item_title="Matt Bracelet"  data-item_image="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23144619/mattcuff.gif"  data-item_date="2016-05-23T14:32:07+00:00"  data-engine="WordPress"  data-plugin_v="2.3.4"  data-prx="http://thelafashion.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;491.40</span></span>
			</a>
<small class="wcvendors_sold_by_in_loop">Designer/Boutique: <a href="http://thelafashion.com/designer/lionette-by-noa-sade/">Lionette by Noa Sade</a></small><br /><a rel="nofollow" href="/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			
				
					
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-238199 product type-product status-publish has-post-thumbnail product_cat-accessories product_cat-handbags product_cat-lafm-boutique product_cat-summer-2016 pa_color-black last instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="300" height="200" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024.png" class="attachment-shop_catalog size-shop_catalog" alt="" /></a><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png" class="attachment-shop_catalog size-shop_catalog" alt="" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-320x380.png 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel">Elinna Togo Satchel</a></h5>
					<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="product_238199"  data-site_id="5866b21e943ec943133dbcb0"  data-theme="github"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://thelafashion.com/shop/handbags/elinna-togo-satchel/"  data-item_title="Elinna Togo Satchel"  data-item_image="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024.png"  data-item_date="2016-05-17T12:08:00+00:00"  data-engine="WordPress"  data-plugin_v="2.3.4"  data-prx="http://thelafashion.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;414.75</span></span>
			</a>
<small class="wcvendors_sold_by_in_loop">Designer/Boutique: <a href="http://thelafashion.com/designer/jonathan-justin-handbags/">Jonathan Justin Handbags </a></small><br /><a rel="nofollow" href="/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			
				
			</div>
			
			</div>						</div>

						 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://0.gravatar.com/avatar/f7a5bcdf790d452c51b75a89900a3e30?s=164&#038;d=http%3A%2F%2Fthelafashion.com%2Fwp-content%2Fuploads%2F2016%2F02%2Flafm-black-1.png&#038;r=pg" width="164" height="143" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" />	<div class="author-content">
		<h1><a href="http://thelafashion.com/author/peter-curti/">Peter Curti</a></h1>
					<h4>Brand Manager</h4>
				<p>Peter Curti focuses his time helping luxury companies and professionals with their brand development, image, and overall goals.
Peter James Curti is a New York based photographer and fashion guru with several ongoing entrepreneurial, creative and collaborative projects driving measurable results at companies such as, E! Entertainment, Vh1 Network, BuzzFeed, and Teen Vogue.</p>
							<a href="https://twitter.com/The1andOnlyPC" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://www.facebook.com/pg/PCstyles4U" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
							<a href="https://plus.google.com/+PeterCurtiUV" class="boxed-icon fill google-plus"><i class="fa fa-google-plus"></i></a>
			</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Alexander+McQueen+Ready-to-Wear+2018+Collection%E2%80%A6&url=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/AMck.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/" class="boxed-icon comment"><span>0</span></a>
	</aside>
			</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/04/alexander-mcqueen-ready-wear-2018-collection/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thelafashion.com/wp-login.php?redirect_to=http%3A%2F%2Fthelafashion.com%2F2017%2F10%2F04%2Falexander-mcqueen-ready-wear-2018-collection%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4 align="center"><strong>YOU MAY ALSO LIKE...</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-229971 type-post status-publish format-standard hentry category-beauty category-events tag-celebrity-stylist tag-simply-stylist tag-the-grove tag-tyra-banks" id="post-229971" role="article">
	<meta itemprop="datePublished" content="2016-03-16T15:10:43+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/03/16/qa-simply-stylist-conference-founder-sarah-boyd/" title="Q&amp;A with Simply Stylist conference founder, Sarah Boyd">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/03/16/qa-simply-stylist-conference-founder-sarah-boyd/" title="Q&amp;A with Simply Stylist conference founder, Sarah Boyd">Q&amp;A with Simply Stylist conference founder, Sarah Boyd</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-246677 type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture category-decor category-events category-featured category-lifestyle" id="post-246677" role="article">
	<meta itemprop="datePublished" content="2017-02-16T13:18:40+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2017/02/16/wine-design-los-angeles/" title="WINE &#038; DESIGN Events in Los Angeles">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/02/Article_Feat_Img-216-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" itemprop="image" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/02/Article_Feat_Img-216-240x150.jpg 240w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/02/Article_Feat_Img-216-800x500.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2017/02/16/wine-design-los-angeles/" title="WINE &#038; DESIGN Events in Los Angeles">WINE &#038; DESIGN Events in Los Angeles</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-241132 type-post status-publish format-standard hentry category-art category-collections category-culture category-designers category-events category-fashion category-dailynews category-fashion-shows category-international category-models category-travel tag-berlin-fashion-week tag-dimitri tag-emmalynn tag-fashion-2 tag-fashion-runway tag-fashion-week tag-fashion-week-berlin tag-front-row tag-front-row-diary tag-lena-hoschek tag-louann-von-brochwitz tag-marcel-ostertag tag-mbfw tag-mbfw-berlin tag-mbfwb tag-mercedes-benz-fashion-week-berlin tag-runway" id="post-241132" role="article">
	<meta itemprop="datePublished" content="2016-07-17T16:10:42+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/07/17/mbfw-berlin-front-row-diary-day-3/" title="[Mercedez-Benz Fashion Week Berlin] Front Row Diary: Day 3">
					</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/07/17/mbfw-berlin-front-row-diary-day-3/" title="[Mercedez-Benz Fashion Week Berlin] Front Row Diary: Day 3">[Mercedez-Benz Fashion Week Berlin] Front Row Diary: Day 3</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->						<aside class="ad_container_bottom"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></aside>
		</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-38" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-9"><div class="g-single a-66"><div style="text-align:center"><a href="http://thelafashion.com/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/Q4-ads.jpg" /></a></div></div></div></div>
		</div><div id="text-36" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-10"><div class="g-single a-62"><div style="text-align:center"><a href="https://pinkkarma.com/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/pink-Karma-click.jpg" /></a></div></div></div></div>
		</div><div id="text-24" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-11"><div class="g-single a-61"><div style="text-align:center"><a href="http://sandandstonejewelry.com"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/sand-and-stone.jpg" /></a></div></div></div></div>
		</div><div id="text-31" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-54"><div style="text-align:center"><a href="http://viableharvest.com//" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://viableharvest.com//', '');" class="gofollow" data-track="NTQsMTIsMSw2MA=="><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/10/viable-harvest.jpg" /></a></div></div></div></div>
		</div><div id="text-55" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-13"><div class="g-single a-56"><div style="text-align:center"><a href="http://thelafashion.com/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/08/internswanted.jpg" /></a></div></div></div></div>
		</div>	</div>
</aside>		 	</div>
</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-3 columns">
		    	<div id="text-18" class="widget cf style1 widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-202486" src="https://thelafashion.com/wp-content/uploads/2016/01/LAFM_Logo-red.png" alt="LAFM_Logo-red" width="168" height="140" /></p>
<br />
<p><a href="https://www.facebook.com/theLAFashion" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a><a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a></p>

<small>Copyright ©2016, The LA Fashion Magazine</small></div>
		</div>		    </div>
		    <div class="small-12 medium-9 columns">
		    	<div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-216069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216069"><a href="http://thelafashion.com/advertise-online/">Advertise Online</a></li>
<li id="menu-item-216067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216067"><a href="http://thelafashion.com/archives/">Archives</a></li>
<li id="menu-item-216068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216068"><a href="http://thelafashion.com/events/">Events</a></li>
<li id="menu-item-216070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216070"><a href="http://thelafashion.com/contact-us/">Contact Us</a></li>
<li id="menu-item-216066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216066"><a href="http://thelafashion.com/newsletter-sign-up/">Newsletter Sign-Up</a></li>
<li id="menu-item-216071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216071"><a href="http://thelafashion.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="text-42" class="widget cf style1 widget_text"><strong><span>Sign Up For Our Newsletter</span></strong>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email address"/> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"/>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9c292970b0ec67238a4f46b98_d624113aac" tabindex="-1" value=""/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p></p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <div id="wl-list-pop-wrap" style="display:none;"></div><!-- /wl-list-pop-wrap -->
    <div class="wl-list-pop woocommerce" style="display:none;">
        <!--<a class="wl-pop-head">Add to Wishlist</a>-->
		<dl>
                
                
                		 </dl>
        <strong><a rel="nofollow" class="wl-add-to-single button" data-listid="session" href="#">Create a new list</a></strong>
    </div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wc-vendors-pro/public/assets/js/wcvendors-pro-public.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/04\/alexander-mcqueen-ready-wear-2018-collection\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/10\/04\/alexander-mcqueen-ready-wear-2018-collection\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/thelafashion.com\/?spu_action=spu_load&lang=","pid":"250227","is_front_page":"","is_category":"","site_url":"http:\/\/thelafashion.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.7.1.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/hideseek.js?ver=0.7.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/remodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>

<script>
    jQuery(document).ready(function() {

        jQuery('#search').hideseek();
    });
</script>

</body>
</html>