<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thelafashion.com/xmlrpc.php">

				<meta property="og:title" content="It Happened Again Last Night &#8211; Movie Premiere" />
		<meta property="og:description" content=" It Happened Again Last Night was nominated for the best short film and best actress (and won) at Pasadena International Film Festival and has also been nominated at North Hollywood&#039;s Short Film CineF" />
		<meta property="og:image" content="" />
		<meta property="og:url" content="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/" />
			<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>It Happened Again Last Night - Movie Premiere - Los Angeles Fashion - LA Fashion Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News,"/>
<link rel="canonical" href="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115528149858136445981/+Thelosangelesfashionmagazine/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It Happened Again Last Night - Movie Premiere - Los Angeles Fashion - LA Fashion Magazine" />
<meta property="og:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta property="og:url" content="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/" />
<meta property="og:site_name" content="Los Angeles Fashion - LA Fashion Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/theLAFashion" />
<meta property="article:section" content="Art" />
<meta property="article:published_time" content="2017-04-10T16:52:01-07:00" />
<meta property="article:modified_time" content="2017-04-10T17:03:04-07:00" />
<meta property="og:updated_time" content="2017-04-10T17:03:04-07:00" />
<meta property="og:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LA Fashion magazine, Beauty Tips, fashion trends, Los Angeles Fashion News," />
<meta name="twitter:title" content="It Happened Again Last Night - Movie Premiere - Los Angeles Fashion - LA Fashion Magazine" />
<meta name="twitter:site" content="@TheLAFashion" />
<meta name="twitter:image" content="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup1.jpg" />
<meta name="twitter:creator" content="@TheLAFashion" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Feed" href="http://thelafashion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; Comments Feed" href="http://thelafashion.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Fashion - LA Fashion Magazine &raquo; It Happened Again Last Night &#8211; Movie Premiere Comments Feed" href="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelafashion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpmc-popup-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-popup.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmc-style-css'  href='http://thelafashion.com/wp-content/plugins/wp-mailchimp/css/wpmc-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://thelafashion.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thelafashion.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-wishlists-css'  href='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/css/woocommerce-wishlists.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://thelafashion.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-style-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='chrs_remodal-default-css'  href='http://thelafashion.com/wp-content/themes/thevoux-wp-child/css/remodal-default-theme.css?ver=4.6.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-82258615-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/colorpicker/jscolor.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wp-mailchimp/js/popup.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","security":"186038fc79"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wishlist_params = {"root_url":"http:\/\/thelafashion.com","current_url":"\/2017\/04\/10\/happened-last-night-movie-premier\/","are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/woocommerce-wishlists.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/woocommerce-wishlists/assets/js/bootstrap-modal.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/10\/happened-last-night-movie-premier\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/thelafashion.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='http://thelafashion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelafashion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelafashion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thelafashion.com/?p=247867' />
<link rel="alternate" type="application/json+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thelafashion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript" src="http://thelafashion.com/wp-content/plugins/ald-transpose-email/ald-transpose-email.js"></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<link href='http://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700,900&subset=latin,latin-ext' rel='stylesheet' type='text/css'><style id='thb-selection' type='text/css'>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</style><!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-1.png" />
<link rel="apple-touch-icon" href="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-logo-2.png" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thelafashion.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!-- <script src="//load.sumome.com/" data-sumo-site-id="b961a9b8f91bcbdf303ae5ff5a113898bceb0bc7732c88a684f7b2bb5f040393" async="async"></script> -->

    <style type="text/css">
        .topbar {width:100%;padding:7px 30px;background:#000;text-align:center;}
        .topbar span {font-size:12px;color:#fff;text-transform:uppercase;}
        .topbar span a {text-decoration:underline;}
        .topbar span a:hover {color:#e20023;}
    </style>
</head>
<body class="single single-post postid-247867 single-format-standard smooth_scroll desktop wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-themeurl="http://thelafashion.com/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">

    <div class="topbar">
        <span>Join our mailing list today to enter for a chance to win up to $1000 in Prizes! <a href="http://thelafashion.com/newsletter-sign-up/">Click here to sign up.</a></span>
    </div>

	<div id="mail-signup">
		<p>Sign Up For Our Newsletter</p>
		<div id="mc_embed_signup">
			<form novalidate="" target="_blank" class="validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" method="post" action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac">
			    <div id="mc_embed_signup_scroll">
					<input type="email" placeholder="Your email address" id="mce-EMAIL" class="required email" name="EMAIL" value="">
					<input type="submit" class="button" id="mc-embedded-subscribe" name="subscribe" value="Sign Up">
					<div class="clear" id="mce-responses">
						<div style="display:none" id="mce-error-response" class="response"></div>
						<div style="display:none" id="mce-success-response" class="response"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				    <div aria-hidden="true" style="position: absolute; left: -5000px;"><input type="text" value="" tabindex="-1" name="b_9c292970b0ec67238a4f46b98_d624113aac"></div>
			    </div>
			<input type="hidden" name="xbk0" id="xbk0" value="68507456122191340"><input type="hidden" name="xbt0" id="xbt0" value="M0.971309738703406T"><input type="hidden" name="xbz0" id="xbz0" value="20760648878287692"></form>
		</div>
	</div>

	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
						  <ul id="menu-news" class="thb-mobile-menu"><li id="menu-item-20789" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a><span><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-21802" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li id="menu-item-202180" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li id="menu-item-202214" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-84" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li id="menu-item-240552" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li id="menu-item-233866" class=" current-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-233866"><a href="http://thelafashion.com/shop/">LAFM BOUTIQUE</a></li>
</ul>					
			<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container">
	<header class="header style1" role="banner">
		<div class="header_top hide-for-large-up">
			<div class="row full-width-row">
				<div class="small-3 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logofixed" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/></a>
					</div>
				</div>
				<div class="small-6 columns logo text-center">
					<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
						<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
					</a>
				</div>
				<div class="small-3 columns text-right wp-links">
					<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				<a class="register" href="http://thelafashion.com/shop">Shop</a>
				</div>
			</div>
					</div>
	
		<div class="row hide-for-medium-down header-container">

			<div class="social-holder style2">
				<div>
							<a href="https://www.facebook.com/theLAFashion/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
				<a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a>
							<a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
						</div>
			</div>

			<div class="small-2 medium-2 columns logo text-left">
				<h6 id="page-title">It Happened Again Last Night &#8211;...</h6>				<a href="http://thelafashion.com" class="logolink" title="Los Angeles Fashion &#8211; LA Fashion Magazine">
					<img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/02/lafm-black-1-e1454706812237.png" class="logoimg" alt="Los Angeles Fashion &#8211; LA Fashion Magazine"/>
				</a>
			</div>
			<div class="small-7 medium-7 columns">
								<nav id="full-menu" role="navigation">
										  <ul id="menu-news-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20789"><a href="http://thelafashion.com/topics/fashion/">FASHION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21802"><a href="http://thelafashion.com/topics/beauty/">BEAUTY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202180"><a href="http://thelafashion.com/topics/culture/">CULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202214"><a href="http://thelafashion.com/topics/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://thelafashion.com/topics/designers/">DESIGNERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240552"><a href="http://thelafashion.com/e-magazine/">E-MAGAZINE</a></li>
<li class="current-menu-item menu-item menu-item-type-post_type menu-item-object-page menu-item-233866"><a href="http://thelafashion.com/shop/">LAFM BOUTIQUE</a></li>
</ul>									</nav>
			</div>
			<div class="small-3 medium-3 columns text-right wp-links">
				<a rel="nofollow" href="http://thelafashion.com/wp-login.php">Log in</a>				<a class="register" href="http://thelafashion.com/register">Sign Up</a>
				 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://thelafashion.com/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
					<a id="quick_cart" data-target="open-cart" href="http://thelafashion.com/cart/" title="View your shopping cart">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="quick_cart_icon" x="0" y="0" width="18" height="23.2" viewBox="0 0 18 23.2" enable-background="new 0 0 18 23.208" xml:space="preserve"><path d="M17.2 4.2h-3.6C13.3 1.9 11.3 0.2 9 0.2c-2.3 0-4.3 1.7-4.7 4H0.8C0.3 4.2 0 4.5 0 4.9v17.5c0 0.4 0.3 0.8 0.8 0.8h16.4c0.4 0 0.8-0.3 0.8-0.8V4.9C18 4.5 17.7 4.2 17.2 4.2zM9 1.8c1.5 0 2.7 1 3.1 2.4H5.9C6.3 2.8 7.5 1.8 9 1.8zM16.5 21.8h-15V5.6h15V21.8zM6 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0C5.1 8.7 5 8.9 5 9.2c0 0.3 0.1 0.5 0.3 0.7C5.5 10.1 5.7 10.2 6 10.2zM12 10.2c0.3 0 0.5-0.1 0.7-0.3 0.2-0.2 0.3-0.5 0.3-0.7 0-0.3-0.1-0.5-0.3-0.7 -0.4-0.4-1-0.4-1.4 0 -0.2 0.2-0.3 0.4-0.3 0.7 0 0.3 0.1 0.5 0.3 0.7C11.5 10.1 11.8 10.2 12 10.2z"/></svg>
		<span class="cart_count" id="cart_count">0</span>
	</a>
			</div>
		</div>
	</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
			<div class="post-detail-row yup">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-247867 type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture category-dailynews category-movies-tv" id="post-247867" role="article" data-id="247867" data-url="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/">
								<aside class="post-meta cf"><a href="http://thelafashion.com/topics/culture/art/" rel="category tag" class="cat-art">Art</a>, <a href="http://thelafashion.com/topics/culture/" rel="category tag" class="cat-culture">CULTURE</a>, <a href="http://thelafashion.com/topics/dailynews/" rel="category tag" class="cat-fashion-news">Fashion News</a>, <a href="http://thelafashion.com/topics/culture/movies-tv/" rel="category tag" class="cat-moviestv">Movies/TV</a></aside>
								<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline">It Happened Again Last Night &#8211; Movie Premiere</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-04-10T16:52:01+00:00" itemprop="datePublished" content="2017-04-10T16:52:01+00:00">2 days ago</time> <em>by</em> <a href="http://thelafashion.com/author/victoria-ozdilek/" title="Posts by Victoria Ozdilek" rel="author">Victoria Ozdilek</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=It+Happened+Again+Last+Night+%E2%80%93+Movie+Premiere&url=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup1.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p><img class=" wp-image-247922 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-550x230.jpg" alt="IHALNposter" width="543" height="227" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-550x230.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-768x321.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-1024x428.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-50x21.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter-600x251.jpg 600w" sizes="(max-width: 543px) 100vw, 543px" /></p>
<p style="text-align: center;"><em> It Happened Again Last Night</em> was nominated for the best short film and best actress (and won) at Pasadena International Film Festival and has also been nominated at North Hollywood&#8217;s Short Film CineFest for Best Drama (and also won), Best Director and Best Actress Short. Besides Gabrielle Stone’s stunning performance you can also enjoy the rest of the talent &#8211; Randy Wayne, Alex Lynn Ward, Chris Mulkey, Amanda Wyss, Sydney Sweeney, M.Q. Tran and Adalgiza Chermont.</p>
<p style="text-align: center;"><strong>Written and Directed by:</strong> Gabrielle Stone &amp; Roze</p>
<p style="text-align: center;"><strong>Produced by:</strong> Roze, Gabrielle Stone and Elizabeth Mihelich</p>
<p style="text-align: center;"><img class="size-medium wp-image-247925 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-550x367.jpg" alt="ItHappened-5710" width="550" height="367" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-550x367.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-768x512.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-1024x683.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-50x33.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-5710-600x400.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p style="text-align: center;">Caught in an abusive relationship with a man, Paige has fallen in love with her best girl friend Kris. Terrified to leave him and embrace who she really is, she hides from the world until it becomes too dangerous for her to continue life as she&#8217;s known it.  Paige must choose between fear and love before she has no choices left to make. A fantastic short film that will remind you about the power of choices you truly have in life!</p>
<p style="text-align: center;">Gabrielle Stone started acting at age eighteen. No stranger to the festival circuit, she starred in three festival winning shorts Henry John and the Little Bug, Sugartown and Once When I Was Dead. In 2014, Stone starred in Lionsgate&#8217;s Speak No Evil and then went on to star in Anchor Bay&#8217;s Zombie Killers; Elephant&#8217;s Graveyard. Stone then took on two leading roles in the festival dramas Stray and Grief.</p>
<p style="text-align: center;">
</div>
</div>
</div>
<figure id="attachment_247924" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-247924 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-550x367.jpg" alt="ItHappened-3442" width="550" height="367" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-550x367.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-768x512.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-1024x683.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-50x33.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/ItHappened-3442-600x400.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Roze, Gabrielle Stone and Randy Wayne (Photo credit: Chris Heck)</figcaption></figure>
<figure id="attachment_247928" style="width: 334px" class="wp-caption alignleft"><img class="wp-image-247928 " src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-550x550.jpg" alt="17629625_10212988734459880_6804584912036961871_n" width="334" height="334" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-550x550.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-100x100.jpg 100w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-768x768.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-50x50.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n-600x600.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/17629625_10212988734459880_6804584912036961871_n.jpg 960w" sizes="(max-width: 334px) 100vw, 334px" /><figcaption class="wp-caption-text">&#8216;It Happened Again Last Night&#8217; recently won best short film at the North Hollywood Cinefest</figcaption></figure>
<p style="text-align: center;"><img class="alignnone wp-image-247951" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123-550x825.jpg" alt="123" width="247" height="370" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123-550x825.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123-682x1024.jpg 682w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123-33x50.jpg 33w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123-600x900.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/123.jpg 705w" sizes="(max-width: 247px) 100vw, 247px" /></p>
<h1 style="text-align: center;"></h1>
<p style="text-align: center;">The LA Fashion Magazine was fortunate enough to meet the cast &amp; crew, and interview the fabulous inspiration of a woman &#8211; Gabrielle Stone &#8211; the WINNER of best actress award at Pasadena International Film Festival 🙂</p>
<p style="text-align: center;"><strong>Can you describe the outfit you wore at the premiere? We fell in love with your style&#8230;</strong></p>
<p style="text-align: center;"><em>&#8220;Thank you! It&#8217;s actually new style territory for me and I&#8217;m really loving it. I like feeling sexy but still in a powerful business way. The pants and blazer were from BCBG and I could honestly revamp my whole wardrobe from that one store. Our opening premiere at Pasadena International Film Festival was all from there as well (pictured below). I think taking on the director/producer role as well as an actress I felt really strong in these clothes. Not going to front, my crop top at North Hollywood was $15 from ANGL. Half my closet is from there.&#8221;</em></p>
<figure id="attachment_247916" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-247916 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2-550x413.jpg" alt="image2" width="550" height="413" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2-550x413.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2-768x576.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2-50x38.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2-600x450.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image2.jpg 800w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Randy Wayne, Gabrielle Stone and Alex Lynn Ward</figcaption></figure>
<figure id="attachment_247917" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-247917 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-550x367.jpg" alt="kashgroup" width="550" height="367" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-550x367.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-768x512.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-1024x682.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-50x33.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup-600x400.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup.jpg 1136w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Kash Hovey, Dee Wallace, Amanda Wyss, Robert Craighead, Gabrielle Stone, Sydney Sweeney (Photo Credit: Innis Casey / North Hollywood Cinefest)</figcaption></figure>
<figure id="attachment_247948" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-247948 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-550x367.jpg" alt="kashandmom" width="550" height="367" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-550x367.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-768x512.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-1024x683.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-50x33.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom-600x400.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashandmom.jpg 1080w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Photo Credit: http://www.inniscaseyphoto.com/ Kash Hovey and Michelle Beaulieu</figcaption></figure>
<p style="text-align: center;"><strong><img class="alignnone size-medium wp-image-247952" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-550x367.jpg" alt="onemore" width="550" height="367" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-550x367.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-768x512.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-1024x683.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-50x33.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/onemore-600x400.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /></strong></p>
<p style="text-align: center;"><strong>Top 5 summer beauty products you ALWAYS use?</strong></p>
<p style="text-align: center;"><em>&#8220;I&#8217;m not a huuuuuge product person. But what I do always have is:</em><br />
<em> 1) Morrocan Oil treatment for hair</em><br />
<em> 2) Ole Henriksen transform moisturizer</em><br />
<em> 3) H2V Spotless mask</em><br />
<em> 4) Maui Babe brown sugar lotion (even though it makes me instantly miss Hawaii)</em><br />
<em> 5) Kevin Murphy doo.over hairspray&#8221;</em></p>
<p style="text-align: center;"><strong>Was it difficult for you to prepare for this role?</strong></p>
<p style="text-align: center;"><em>&#8220;It was, in a different way. This was my first time having to focus on anything other than acting. So it was difficult to compartmentalize the director/producer when it came time for me to be in front of the camera. Luckily I had my co-Dirctor Roze who really allowed me to focus on the acting when I needed to. We worked together really well in trading off responsibilities on set. I did meet with a survivor of domestic violence to have lunch before shooting. I wanted to make sure everything I did playing Paige was authentic.&#8221;</em></p>
<p style="text-align: center;"><strong>How do you stay in such a wonderful shape?</strong></p>
<p style="text-align: center;"><em>&#8220;Ha! I&#8217;m currently answering these questions on the stair-master (seriously). I wish I could say I&#8217;m one of those super lucky people who can eat whatever they want and be fine. I&#8217;m so not. I&#8217;m in the gym 5-6 times a week, sometimes twice a day if I&#8217;m prepping for something. I have to be super conscious of what I eat, which is tough because I love pasta, bread, wine&#8230;all the good stuff. So mostly its trying to maintain a balance. I do swear by Halo Top ice cream and quest bars.&#8221;</em></p>
<p style="text-align: center;"><strong>What can we expect from you in the near future?</strong></p>
<p style="text-align: center;"><em>&#8220;This year I have three films set for release.</em></p>
<p style="text-align: center;"><em><img class="wp-image-247949 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-550x413.jpg" alt="rockpaperdead" width="317" height="238" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-550x413.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-768x576.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-50x38.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-800x600.jpg 800w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead-600x450.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/rockpaperdead.jpg 1000w" sizes="(max-width: 317px) 100vw, 317px" /></em></p>
<p style="text-align: center;">&#8211; <a href="https://m.youtube.com/watch?v=qBzJb0-tjCA"><strong>Rock Paper Dead</strong></a>, a horror film directed by Tom Holland (Child&#8217;s Play, Fright Night). Starring: Luke Macfarlane, Michael Madsen, Tatum O&#8217;Neal and Maureen McCormick.</p>
<p style="text-align: center;"><em><img class="wp-image-247950 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-550x412.jpg" alt="swell" width="318" height="238" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-550x412.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-768x576.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-1024x768.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-50x37.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-800x600.jpg 800w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell-600x450.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/swell.jpg 1411w" sizes="(max-width: 318px) 100vw, 318px" /></em></p>
<p style="text-align: center;">&#8211;<strong>Swell</strong>, a festival drama directed by Justin Lee. Starring Summer Spiro &amp; myself. I cannot wait for people to see this film. It&#8217;s absolutely incredible.</p>
<p style="text-align: center;"><img class="wp-image-247929 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-550x550.jpg" alt="image4" width="317" height="317" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-550x550.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-100x100.jpg 100w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-768x768.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-1024x1024.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-50x50.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/image4-600x600.jpg 600w" sizes="(max-width: 317px) 100vw, 317px" /></p>
<p style="text-align: center;"><strong>-The Competition</strong>, a comedy directed by Harvey Lowry. Starring Chris Klein &amp; Thora Birch. I had such a blast on this film. It&#8217;s hysterical, due out later this year.&#8221;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>What is the most important message for all domestic violence victims?</strong></p>
<p style="text-align: center;"><em>&#8220;That you can get out. There are people and places that want to help. I hope this film can bring some awareness to what a serious issue it is, and help give victims a voice.&#8221;</em></p>
<p style="text-align: center;"><strong>How did the collaboration begin and who discovered you for this particular role?</strong></p>
<p style="text-align: center;"><em>&#8220;Since I co-wrote this it was always intended as a role for me. I brought the project to Roze after working together twice before, and from there we had a long process of rewrites to really find the main story. We&#8217;ve been working on the project together every step of the way.&#8221;</em></p>
<p style="text-align: center;"><strong>What is your fav part about being an actress?</strong></p>
<p style="text-align: center;"><em>&#8220;Being able to make people feel something. Whether it&#8217;s love, joy, fear, sadness. Being able to help people heal or see something in themselves they&#8217;ve never seen before. That&#8217;s amazing.&#8221;</em></p>
<figure id="attachment_247920" style="width: 550px" class="wp-caption aligncenter"><img class="wp-image-247920 size-medium" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-550x550.jpg" alt="C73cNB2VQAApiDI" width="550" height="550" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-550x550.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-100x100.jpg 100w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-768x768.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-1024x1024.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-50x50.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI-600x600.jpg 600w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/C73cNB2VQAApiDI.jpg 1200w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption class="wp-caption-text">Caitlin O&#8217;Connor, Gabrielle Stone, Aliana Vayntrub, Dee Wallace and Kash Hovey</figcaption></figure>
<p style="text-align: center;"><a href="https://www.youtube.com/watch?v=q7UwOGDhhak">Link to Teaser</a></p>
<p style="text-align: center;"><a href="https://www.youtube.com/watch?v=f4fbNz5Fufk">Link to Behind the Scenes video</a></p>
<p style="text-align: center;"><a href="http://www.imdb.com/title/tt5723732/?ref_=fn_al_tt_1">Link to IMDb </a></p>
<p><img class="size-medium wp-image-247927 aligncenter" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-550x230.jpg" alt="IHALNposter" width="550" height="230" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-550x230.jpg 550w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-768x321.jpg 768w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-1024x428.jpg 1024w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-50x21.jpg 50w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/IHALNposter1-600x251.jpg 600w" sizes="(max-width: 550px) 100vw, 550px" /></p>
						
																								
						<div class="article_products_container">
							<div class="woocommerce columns-4">
			
			<div class="products row">
				
					
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-239242 product type-product status-publish has-post-thumbnail product_cat-jewelry product_cat-lafm-boutique  instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="300" height="300" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23144619/mattcuff.gif" class="attachment-shop_catalog size-shop_catalog" alt="mattcuff" /></a><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif" class="attachment-shop_catalog size-shop_catalog" alt="mattback" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-270x320.gif 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/23145058/mattback-320x380.gif 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2017/04/10/happened-last-night-movie-premier/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/jewelry/matt-bracelet/" title="Matt Bracelet">Matt Bracelet</a></h5>
					
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;491.40</span></span>
			</a><small class="wcvendors_sold_by_in_loop">Designer/Boutique:&nbsp;<a href="http://thelafashion.com/designer/lionette-by-noa-sade/">Lionette by Noa Sade</a></small> <br /><a rel="nofollow" href="/2017/04/10/happened-last-night-movie-premier/?add-to-cart=239242" data-quantity="1" data-product_id="239242" data-product_sku="f6ce97b6840b" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			
				
					
<article itemscope itemtype="http://schema.org/Product" class="post item small-12 medium-4 large-3 columns post-238199 product type-product status-publish has-post-thumbnail product_cat-accessories product_cat-handbags product_cat-lafm-boutique product_cat-summer-2016 pa_color-black last instock featured taxable shipping-taxable purchasable product-type-simple">
	
				
			
		<figure class="product-image">
				<a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024-270x320.png" class="attachment-shop_catalog size-shop_catalog" alt="productview_E1_1024x1024" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024-270x320.png 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17121632/productview_E1_1024x1024-320x380.png 320w" sizes="(max-width: 270px) 100vw, 270px" /></a><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel" class="fade"><img width="270" height="320" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png" class="attachment-shop_catalog size-shop_catalog" alt="productview_E4_1024x1024" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-270x320.png 270w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/05/17122517/productview_E4_1024x1024-320x380.png 320w" sizes="(max-width: 270px) 100vw, 270px" /></a>		<a rel="nofollow" href="/2017/04/10/happened-last-night-movie-premier/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>	</figure>
	<header class="post-title">
		<h5><a href="http://thelafashion.com/shop/handbags/elinna-togo-satchel/" title="Elinna Togo Satchel">Elinna Togo Satchel</a></h5>
					
	<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;414.75</span></span>
			</a><small class="wcvendors_sold_by_in_loop">Designer/Boutique:&nbsp;<a href="http://thelafashion.com/designer/jonathan-justin-handbags/">Jonathan Justin Handbags </a></small> <br /><a rel="nofollow" href="/2017/04/10/happened-last-night-movie-premier/?add-to-cart=238199" data-quantity="1" data-product_id="238199" data-product_sku="a3f752c43947" class="add_to_cart add_to_cart_button button product_type_simple add_to_cart_button ajax_add_to_cart" data-added-text="Added to Cart">Add to cart</a>			</header>
	
</article><!-- end product -->
			
				
			</div>
			
			</div>						</div>

						 
						<div class="category_container author-information">
							<div class="inner">
								<section id="authorpage" class="authorpage">
										<img src="http://thelafashion.com/wp-content/uploads/2016/02/lafm-black-1.png" width="164" height="143" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" />	<div class="author-content">
		<h1><a href="http://thelafashion.com/author/victoria-ozdilek/">Victoria Ozdilek</a></h1>
				<p></p>
									</div>
									</section>
							</div>
						</div>
											</div>
					<div class="cf"></div>
				</div>
					<aside class="share-article hide-on-print show-for-small">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=It+Happened+Again+Last+Night+%E2%80%93+Movie+Premiere&url=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F&via=theLAFashion" class="boxed-icon twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/&amp;media=http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/04/kashgroup1.jpg" class="boxed-icon pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i><span>0</span></a>
						<a href="http://thelafashion.com/2017/04/10/happened-last-night-movie-premier/" class="boxed-icon comment"><span>0</span></a>
	</aside>
			</article>
						<!-- Start #comments -->
			<section id="comments" class="cf full">
				<div class="post-content-container">
<div class="commentlist_parent">
	<a href="#" id="comment-button">
		No Comments Yet	</a>


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/10/happened-last-night-movie-premier/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://thelafashion.com/wp-login.php?redirect_to=http%3A%2F%2Fthelafashion.com%2F2017%2F04%2F10%2Fhappened-last-night-movie-premier%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</div>
</div>			</section>
			<!-- End #comments -->
										<!-- Start Related Posts -->
<div class="row post">
	<aside class="small-12 columns post-content related">
		<h4 align="center"><strong>YOU MAY ALSO LIKE...</strong></h4>
		<div class="row relatedposts hide-on-print" data-equal=">.columns">
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-244784 type-post status-publish format-standard has-post-thumbnail hentry category-art category-celebrity-style category-culture category-designers category-editorial category-events category-fashion category-dailynews category-fashion-shows category-featured category-international category-magazine category-models tag-catwalk tag-fw16 tag-haute-couture tag-marija-sabic tag-novi-sad tag-runway tag-serbia tag-serbia-fashion-week" id="post-244784" role="article">
	<meta itemprop="datePublished" content="2016-12-12T14:06:03+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/12/12/marija-sabic-fw16-haute-couture-collection-serbia-fashion-week/" title="Marija Sabic &#8211; FW16 Haute Couture Collection at SFW">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/12/V_Velickovic_121116_277-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="v_velickovic_121116_277" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/12/12/marija-sabic-fw16-haute-couture-collection-serbia-fashion-week/" title="Marija Sabic &#8211; FW16 Haute Couture Collection at SFW">Marija Sabic &#8211; FW16 Haute Couture Collection at SFW</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-235457 type-post status-publish format-standard has-post-thumbnail hentry category-culture category-editorial category-fashion category-models tag-age tag-beauty-2 tag-corsica tag-fashion-2 tag-model tag-new-york tag-paris tag-spotlight" id="post-235457" role="article">
	<meta itemprop="datePublished" content="2016-04-22T19:58:25+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/04/22/manifesting-beauty-yazemeenah-rossi-defies-ageism-fashion/" title="Manifesting Beauty &#8211; Yazemeenah Rossi Defies Ageism in Fashion">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/04/05115908/Super-60Y-01-791x1024-b-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Super-60Y-01-791x1024-b" itemprop="image" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/04/22/manifesting-beauty-yazemeenah-rossi-defies-ageism-fashion/" title="Manifesting Beauty &#8211; Yazemeenah Rossi Defies Ageism in Fashion">Manifesting Beauty &#8211; Yazemeenah Rossi Defies Ageism in Fashion</a></h6>
	</header>
</article>		    </div>
		               
		    <div class="small-6 medium-4 columns">
		    	<article itemscope itemtype="http://schema.org/Article" class="post mega-menu-post post-241217 type-post status-publish format-standard has-post-thumbnail hentry category-fashion-accessories-fashion category-collections category-designers category-fashion category-dailynews category-mens-fashion category-models category-qa category-street-style category-us-based" id="post-241217" role="article">
	<meta itemprop="datePublished" content="2016-07-31T20:53:01+00:00"/>
	<figure class="post-gallery">
		<a href="http://thelafashion.com/2016/07/31/activewear-active-guys-x-unrl/" title="Activewear For Active Guys x UNRL">
			<img width="240" height="150" src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/07/Article_Feat_Img-2-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Article_Feat_Img-2" itemprop="image" srcset="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/07/Article_Feat_Img-2-240x150.jpg 240w, http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2016/07/Article_Feat_Img-2-800x500.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://thelafashion.com/2016/07/31/activewear-active-guys-x-unrl/" title="Activewear For Active Guys x UNRL">Activewear For Active Guys x UNRL</a></h6>
	</header>
</article>		    </div>
		  		</div>
	</aside>
</div>
<!-- End Related Posts -->						<aside class="ad_container_bottom"><p><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></aside>
		</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="text-38" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-9"><div class="g-single a-62"><div style="text-align:center"><a href="https://cinemasecrets.com/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/03/CINEMASECRETS.jpg" /></a></div></div></div></div>
		</div><div id="text-36" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-10"><div class="g-single a-61"><div style="text-align:center"><a href="http://thelafashion.com/shop/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/02/iLoveLA-shirt.png" /></a></div></div></div></div>
		</div><div id="text-24" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-31" class="widget cf style1 widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-56"><div style="text-align:center"><a href="http://thelafashion.com/"><img src="http://d2vx7hn49802k2.cloudfront.net/wp-content/uploads/2017/01/InternSearch.jpg" /></a></div></div></div></div>
		</div><div id="text-55" class="widget cf style1 widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div>	</div>
</aside>		 	</div>
</div>	</div>
		</div><!-- End role["main"] -->

		<!-- Start Footer -->
	<!-- Please call pinit.js only once per page -->
	<footer id="footer" role="contentinfo">
	  	<div class="row no-padding " data-equal=">.columns">
	  				    <div class="small-12 medium-3 columns">
		    	<div id="text-18" class="widget cf style1 widget_text">			<div class="textwidget"><p><img class="alignnone wp-image-202486" src="https://thelafashion.com/wp-content/uploads/2016/01/LAFM_Logo-red.png" alt="LAFM_Logo-red" width="168" height="140" /></p>
<br />
<p><a href="https://www.facebook.com/theLAFashion" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/theLAFashion" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://www.instagram.com/thelafashion/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://thelafashionmagazine.tumblr.com/" class="tumblr icon-1x" target="_blank"><i class="fa fa-tumblr"></i></a><a href="https://www.youtube.com/user/TheLAFashionMagazine" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a></p>

<small>Copyright ©2016, The LA Fashion Magazine</small></div>
		</div>		    </div>
		    <div class="small-12 medium-9 columns">
		    	<div id="nav_menu-6" class="widget cf style1 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-216069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216069"><a href="http://thelafashion.com/advertise-online/">Advertise Online</a></li>
<li id="menu-item-216067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216067"><a href="http://thelafashion.com/archives/">Archives</a></li>
<li id="menu-item-216068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216068"><a href="http://thelafashion.com/events/">Events</a></li>
<li id="menu-item-216070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216070"><a href="http://thelafashion.com/contact-us/">Contact Us</a></li>
<li id="menu-item-216066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216066"><a href="http://thelafashion.com/newsletter-sign-up/">Newsletter Sign-Up</a></li>
<li id="menu-item-216071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216071"><a href="http://thelafashion.com/privacy/">Privacy Policy</a></li>
</ul></div></div><div id="text-42" class="widget cf style1 widget_text"><strong><span>Sign Up For Our Newsletter</span></strong>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//thelafashion.us12.list-manage.com/subscribe/post?u=9c292970b0ec67238a4f46b98&amp;id=d624113aac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email address"/> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="button"/>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9c292970b0ec67238a4f46b98_d624113aac" tabindex="-1" value=""/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>		    </div>
		    	    </div>
	</footer>
	<!-- End Footer -->
			<!-- Start Sub-Footer -->
	<aside id="subfooter">
		<div class="row">
			<div class="small-12 columns">
									<p></p>
							</div>
		</div>
	</aside>
	<!-- End Sub-Footer -->
				<a href="#" id="scroll_totop"></a>
		</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <div id="wl-list-pop-wrap" style="display:none;"></div><!-- /wl-list-pop-wrap -->
    <div class="wl-list-pop woocommerce" style="display:none;">
        <!--<a class="wl-pop-head">Add to Wishlist</a>-->
		<dl>
                
                
                		 </dl>
        <strong><a class="wl-add-to-single button" data-listid="session" href="#">Create a new list</a></strong>
    </div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/wc-vendors-pro/public/assets/js/wcvendors-pro-public.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/10\/happened-last-night-movie-premier\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/10\/happened-last-night-movie-premier\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//thelafashion.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/thelafashion.com\/?spu_action=spu_load&lang=","pid":"247867","is_front_page":"","is_category":"","site_url":"http:\/\/thelafashion.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.6.0.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/TweenMax.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/1.18.4/plugins/ScrollToPlugin.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/thelafashion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/hideseek.js?ver=0.7.1'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-content/themes/thevoux-wp-child/js/remodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thelafashion.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<script>
    jQuery(document).ready(function() {

        jQuery('#search').hideseek();
    });
</script>

</body>
</html>